<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>Activision Blizzard Announces Fourth-Quarter and 2020 Financial Results &#8211; Consumer Electronics Net</title>
		<style>#wpadminbar #wp-admin-bar-cp_plugins_top_button .ab-icon:before{content:"\f533";top:3px}#wpadminbar #wp-admin-bar-cp_plugins_top_button .ab-icon{transform:rotate(45deg)}</style>
	<style>#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon:before{content:"\f160";color:#02ca02;top:3px}#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon{transform:rotate(45deg)}</style>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Consumer Electronics Net &raquo; Feed" href="http://www.games.consumerelectronicsnet.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Consumer Electronics Net &raquo; Comments Feed" href="http://www.games.consumerelectronicsnet.com/comments/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.games.consumerelectronicsnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='http://www.games.consumerelectronicsnet.com/wp-includes/css/dist/block-library/A.style.min.css,qver=5.6.1.pagespeed.cf.Bdfqc367R9.css' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='http://www.games.consumerelectronicsnet.com/wp-content/themes/covernews/assets/bootstrap/css/A.bootstrap.min.css,qver=5.6.1.pagespeed.cf.etiIqHsOWm.css' type='text/css' media='all'/>
<link rel='stylesheet' id='covernews-style-css' href='http://www.games.consumerelectronicsnet.com/wp-content/themes/covernews/A.style.css,qver=5.6.1.pagespeed.cf.yJIfN5ZgeK.css' type='text/css' media='all'/>
<style id='newswords-css' media='all'>body span.menu-description{background:#0076b5}</style>
<link rel='stylesheet' id='font-awesome-v5-css' href='http://www.games.consumerelectronicsnet.com/wp-content/themes/covernews/assets/font-awesome-v5/css/A.fontawesome-all.min.css,qver=5.6.1.pagespeed.cf.eObw6R2B_x.css' type='text/css' media='all'/>
<style id='slick-css' media='all'>.slick-slider{position:relative;display:block;box-sizing:border-box;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-touch-callout:none;-khtml-user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent}.slick-list{position:relative;display:block;overflow:hidden;margin:0;padding:0}.slick-list:focus{outline:none}.slick-list.dragging{cursor:pointer;cursor:hand}.slick-slider .slick-track,.slick-slider .slick-list{-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);-o-transform:translate3d(0,0,0);transform:translate3d(0,0,0)}.slick-track{position:relative;top:0;left:0;display:block;margin-left:auto;margin-right:auto}.slick-track:before,.slick-track:after{display:table;content:''}.slick-track:after{clear:both}.slick-loading .slick-track{visibility:hidden}.slick-slide{display:none;float:left;height:100%;min-height:1px}[dir="rtl"] .slick-slide{float:right}.slick-slide img{display:block}.slick-slide.slick-loading img{display:none}.slick-slide.dragging img{pointer-events:none}.slick-initialized .slick-slide{display:block}.slick-loading .slick-slide{visibility:hidden}.slick-vertical .slick-slide{display:block;height:auto;border:1px solid transparent}.slick-arrow.slick-hidden{display:none}</style>
<link rel='stylesheet' id='covernews-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Lato:400,300,400italic,900,700&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<style id='addtoany-css' media='all'>.addtoany_content{clear:both;margin:16px auto}.addtoany_header{margin:0 0 16px}.addtoany_list{display:inline;line-height:16px}.addtoany_list a,.widget .addtoany_list a{border:0;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle}.addtoany_list a img{border:0;display:inline-block;opacity:1;overflow:hidden;vertical-align:baseline}.addtoany_list a span{display:inline-block;float:none}.addtoany_list.a2a_kit_size_32 a{font-size:32px}.addtoany_list.a2a_kit_size_32 a:not(.addtoany_special_service)>span{height:32px;line-height:32px;width:32px}.addtoany_list a:not(.addtoany_special_service)>span{border-radius:4px;display:inline-block;opacity:1}.addtoany_list a .a2a_count{position:relative;vertical-align:top}.addtoany_list a:hover,.widget .addtoany_list a:hover{border:0;box-shadow:none}.addtoany_list a:hover img,.addtoany_list a:hover span{opacity:.7}.addtoany_list a.addtoany_special_service:hover img,.addtoany_list a.addtoany_special_service:hover span{opacity:1}.addtoany_special_service{display:inline-block;vertical-align:middle}.addtoany_special_service a,.addtoany_special_service div,.addtoany_special_service div.fb_iframe_widget,.addtoany_special_service iframe,.addtoany_special_service span{margin:0;vertical-align:baseline!important}.addtoany_special_service iframe{display:inline;max-width:none}a.addtoany_share.addtoany_no_icon span.a2a_img_text{display:none}a.addtoany_share img{border:0;width:auto;height:auto}</style>
<script type='text/javascript' src='http://www.games.consumerelectronicsnet.com/wp-includes/js/jquery/jquery.min.js,qver=3.5.1.pagespeed.jm.buo63cp1wa.js' id='jquery-core-js'></script>
<script src="http://www.games.consumerelectronicsnet.com/wp-includes,_js,_jquery,_jquery-migrate.min.js,qver==3.3.2+wp-content,_plugins,_add-to-any,_addtoany.min.js,qver==1.1.pagespeed.jc.EY-crimpS7.js"></script><script>eval(mod_pagespeed_leT7P7z8wz);</script>
<script>eval(mod_pagespeed_2MlMjfgRko);</script>
<link rel="https://api.w.org/" href="http://www.games.consumerelectronicsnet.com/wp-json/"/><link rel="alternate" type="application/json" href="http://www.games.consumerelectronicsnet.com/wp-json/wp/v2/posts/11911"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.games.consumerelectronicsnet.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.games.consumerelectronicsnet.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.6.1"/>
<link rel="canonical" href="http://www.games.consumerelectronicsnet.com/activision-blizzard-announces-fourth-quarter-and-2020-financial-results/"/>
<link rel='shortlink' href='http://www.games.consumerelectronicsnet.com/?p=11911'/>
<link rel="alternate" type="application/json+oembed" href="http://www.games.consumerelectronicsnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Factivision-blizzard-announces-fourth-quarter-and-2020-financial-results%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.games.consumerelectronicsnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Factivision-blizzard-announces-fourth-quarter-and-2020-financial-results%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
<script id="wpcp_disable_selection" type="text/javascript">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</script>
<script id="wpcp_disable_Right_Click" type="text/javascript">document.ondragstart=function(){return false;}
function nocontext(e){return false;}document.oncontextmenu=nocontext;</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script>        <style type="text/css">body .masthead-banner.data-bg:before{background:rgba(0,0,0,0)}.site-title a,.site-header .site-branding .site-title a:visited,.site-header .site-branding .site-title a:hover,.site-description{color:#eded50}.site-branding .site-title{font-size:40px}@media only screen and (max-width:640px){.header-layout-3 .site-header .site-branding .site-title,.site-branding .site-title{font-size:60px}}@media only screen and (max-width:375px){.header-layout-3 .site-header .site-branding .site-title,.site-branding .site-title{font-size:50px}}</style>
        <link rel="icon" href="http://www.games.consumerelectronicsnet.com/wp-content/uploads/2019/02/xcen_270-150x150.jpg.pagespeed.ic.NUJii3_eqe.jpg" sizes="32x32"/>
<link rel="icon" href="http://www.games.consumerelectronicsnet.com/wp-content/uploads/2019/02/xcen_270.jpg.pagespeed.ic.28UjV9_mDX.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="http://www.games.consumerelectronicsnet.com/wp-content/uploads/2019/02/xcen_270.jpg.pagespeed.ic.28UjV9_mDX.jpg"/>
<meta name="msapplication-TileImage" content="http://www.games.consumerelectronicsnet.com/wp-content/uploads/2019/02/cen_270.jpg"/>
</head>

<body class="post-template-default single single-post postid-11911 single-format-standard wp-embed-responsive unselectable default-content-layout aft-sticky-sidebar single-content-mode-default header-image-default align-content-left">


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="header-layout-1">
                <header id="masthead" class="site-header">
                        <div class="masthead-banner data-bg" data-background="http://www.consumerelectronicsnet.com/wp-content/uploads/2019/01/cropped-cen_fb-3.jpg">
                <div class="container">
                    <div class="row">
                        <div class="col-md-4">
                            <div class="site-branding">
                                                                    <p class="site-title font-family-1">
                                        <a href="http://www.games.consumerelectronicsnet.com/" rel="home">Consumer Electronics Net</a>
                                    </p>
                                
                                                            </div>
                        </div>
                        <div class="col-md-8">
                                                    </div>
                    </div>
                </div>
            </div>
            <nav id="site-navigation" class="main-navigation">
                <div class="container">
                    <div class="row">
                        <div class="kol-12">
                            <div class="navigation-container">



                                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </span>
                                <span class="af-mobile-site-title-wrap">
                                                                <p class="site-title font-family-1">
                                <a href="http://www.games.consumerelectronicsnet.com/" rel="home">Consumer Electronics Net</a>
                            </p>
                        </span>
                                <div id="primary-menu" class="menu"></div>

                                <div class="cart-search">

                                    <div class="af-search-wrap">
                                        <div class="search-overlay">
                                            <a href="#" title="Search" class="search-icon">
                                                <i class="fa fa-search"></i>
                                            </a>
                                            <div class="af-search-form">
                                                <form role="search" method="get" class="search-form" action="http://www.games.consumerelectronicsnet.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>                                            </div>
                                        </div>
                                    </div>
                                </div>


                            </div>
                        </div>
                    </div>
                </div>
            </nav>
        </header>
    </div>

    <div id="content" class="container">


        <div class="em-breadcrumbs font-family-1">
                <div class="row">
                        <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3"/><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.games.consumerelectronicsnet.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.games.consumerelectronicsnet.com/category/consumer-electronics/" itemprop="item"><span itemprop="name">Consumer Electronics</span></a><meta itemprop="position" content="2"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="http://www.games.consumerelectronicsnet.com/activision-blizzard-announces-fourth-quarter-and-2020-financial-results/" itemprop="item"><span itemprop="name">Activision Blizzard Announces Fourth-Quarter and 2020 Financial Results</span></a><meta itemprop="position" content="3"/></li></ul></div>                </div>
        </div>


            <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-11911" class="af-single-article post-11911 post type-post status-publish format-standard has-post-thumbnail hentry category-consumer-electronics">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.games.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Activision Blizzard Announces Fourth-Quarter and 2020 Financial Results</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    10 hours ago            </span>
                                </span>
                        

                    </div>
    </div>

        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="645" height="314" src="http://www.games.consumerelectronicsnet.com/wp-content/uploads/2019/02/xnews3.jpg.pagespeed.ic.dhy9DfbKlK.jpg" class="attachment-covernews-featured default-featured-img" alt="" loading="lazy" srcset="http://www.games.consumerelectronicsnet.com/wp-content/uploads/2019/02/xnews3.jpg.pagespeed.ic.dhy9DfbKlK.jpg 645w, http://www.games.consumerelectronicsnet.com/wp-content/uploads/2019/02/xnews3-300x146.jpg.pagespeed.ic.gKqrcnS9xj.jpg 300w" sizes="(max-width: 645px) 100vw, 645px"/>                </div>
            
                </div>
    </header><!-- .entry-header -->                                    

    <div class="entry-content">
        <div class="npdbt601d1afc5271a"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=1153&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.npdbt601d1afc5271a{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.npdbt601d1afc5271a{display:block}}@media screen and (min-width:769px) and (max-width:992px){.npdbt601d1afc5271a{display:block}}@media screen and (min-width:768px) and (max-width:768px){.npdbt601d1afc5271a{display:block}}@media screen and (max-width:767px){.npdbt601d1afc5271a{display:block}}</style>
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.games.consumerelectronicsnet.com/activision-blizzard-announces-fourth-quarter-and-2020-financial-results/" data-a2a-title="Activision Blizzard Announces Fourth-Quarter and 2020 Financial Results"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Factivision-blizzard-announces-fourth-quarter-and-2020-financial-results%2F&amp;linkname=Activision%20Blizzard%20Announces%20Fourth-Quarter%20and%202020%20Financial%20Results" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Factivision-blizzard-announces-fourth-quarter-and-2020-financial-results%2F&amp;linkname=Activision%20Blizzard%20Announces%20Fourth-Quarter%20and%202020%20Financial%20Results" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Factivision-blizzard-announces-fourth-quarter-and-2020-financial-results%2F&amp;linkname=Activision%20Blizzard%20Announces%20Fourth-Quarter%20and%202020%20Financial%20Results" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Factivision-blizzard-announces-fourth-quarter-and-2020-financial-results%2F&amp;linkname=Activision%20Blizzard%20Announces%20Fourth-Quarter%20and%202020%20Financial%20Results" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Factivision-blizzard-announces-fourth-quarter-and-2020-financial-results%2F&amp;linkname=Activision%20Blizzard%20Announces%20Fourth-Quarter%20and%202020%20Financial%20Results" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Factivision-blizzard-announces-fourth-quarter-and-2020-financial-results%2F&amp;linkname=Activision%20Blizzard%20Announces%20Fourth-Quarter%20and%202020%20Financial%20Results" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Factivision-blizzard-announces-fourth-quarter-and-2020-financial-results%2F&amp;linkname=Activision%20Blizzard%20Announces%20Fourth-Quarter%20and%202020%20Financial%20Results" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Factivision-blizzard-announces-fourth-quarter-and-2020-financial-results%2F&amp;linkname=Activision%20Blizzard%20Announces%20Fourth-Quarter%20and%202020%20Financial%20Results" title="Digg" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Factivision-blizzard-announces-fourth-quarter-and-2020-financial-results%2F&amp;linkname=Activision%20Blizzard%20Announces%20Fourth-Quarter%20and%202020%20Financial%20Results" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://www.games.consumerelectronicsnet.com/activision-blizzard-announces-fourth-quarter-and-2020-financial-results/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div>
<p class="bwalignc">
<b>Better-Than-Expected Q4 and Full Year Results</b>
</p>
<p>SANTA MONICA, Calif.&#8211;(BUSINESS WIRE)&#8211;Activision Blizzard, Inc. (Nasdaq: ATVI) today announced fourth-quarter 2020 results.
</p>
<p>
“In a year filled with adversity our extraordinary employees were determined to provide connection and joy to our 400 million players around the world,” said Bobby Kotick, CEO of Activision Blizzard. “They accomplished this as well as generating record financial results for our shareholders. Under difficult circumstances, but with the same conviction and focus, they will continue to do so in 2021.”
</p>
<p>
<b>Financial Metrics</b>
</p>
<table cellspacing="0" class="bwtablemarginb bwblockalignl bwwidth60">
<tr>
<td class="bwtopsingle bwleftsingle bwpadl0 bwwidth37" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwtopsingle bwsinglebottom bwpadl0" colspan="3" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>Q4</b>
</p>
</td>
<td class="bwtopsingle bwpadl0 bwwidth3" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwtopsingle bwsinglebottom bwrightsingle bwpadl0" colspan="2" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>CY</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwsinglebottom bwleftsingle bwpadl1 bwwidth37" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b>(in millions, except EPS)</b>
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwalignc bwwidth12" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2020</b>
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwalignc bwwidth12" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>Prior<br/>
<br/>Outlook*</b>
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwalignc bwwidth12" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2019</b>
</p>
</td>
<td class="bwvertalignb bwpadl0 bwalignc bwwidth3" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwalignc bwwidth12" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2020</b>
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrightsingle bwpadl0 bwpadr0 bwalignc bwwidth12" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2019</b>
</p>
</td>
</tr>
<tr>
<td class="bwleftsingle bwpadl1 bwwidth37" colspan="1" rowspan="1">
<p class="bwcellpmargin">
GAAP Net Revenues
</p>
</td>
<td class="bwpadl0 bwpadr0 bwvertalignb bwalignc bwwidth12" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
$2,413
</p>
</td>
<td class="bwpadl0 bwpadr0 bwvertalignb bwalignc bwwidth12" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
$2,001
</p>
</td>
<td class="bwpadl0 bwpadr0 bwvertalignb bwalignc bwwidth12" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
$1,986
</p>
</td>
<td class="bwpadl0 bwalignc bwwidth3" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwpadl0 bwpadr0 bwvertalignb bwalignc bwwidth12" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
$8,086
</p>
</td>
<td class="bwrightsingle bwpadl0 bwpadr0 bwvertalignb bwalignc bwwidth12" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
$6,489
</p>
</td>
</tr>
<tr>
<td class="bwleftsingle bwpadl4 bwwidth37" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<i>Impact of GAAP deferrals<sup>A</sup></i>
</p>
</td>
<td class="bwpadl0 bwpadr0 bwvertalignb bwalignc bwwidth12" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<i>$638</i>
</p>
</td>
<td class="bwpadl0 bwpadr0 bwvertalignb bwalignc bwwidth12" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<i>$731</i>
</p>
</td>
<td class="bwpadl0 bwpadr0 bwvertalignb bwalignc bwwidth12" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<i>$722</i>
</p>
</td>
<td class="bwpadl0 bwalignc bwwidth3" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwpadl0 bwpadr0 bwvertalignb bwalignc bwwidth12" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<i>$333</i>
</p>
</td>
<td class="bwrightsingle bwpadl0 bwpadr0 bwvertalignb bwalignc bwwidth12" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<i>($101)</i>
</p>
</td>
</tr>
<tr>
<td class="bwleftsingle bwpadl0 bwwidth37" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwpadl0 bwalignc bwwidth12" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwpadl0 bwalignc bwwidth12" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwpadl0 bwalignc bwwidth12" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwpadl0 bwalignc bwwidth3" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwpadl0 bwalignc bwwidth12" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwrightsingle bwpadl0 bwalignc bwwidth12" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwleftsingle bwpadl1 bwwidth37" colspan="1" rowspan="1">
<p class="bwcellpmargin">
GAAP EPS
</p>
</td>
<td class="bwpadl0 bwpadr0 bwvertalignb bwalignc bwwidth12" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
$0.65
</p>
</td>
<td class="bwpadl0 bwpadr0 bwvertalignb bwalignc bwwidth12" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
$0.44
</p>
</td>
<td class="bwpadl0 bwpadr0 bwvertalignb bwalignc bwwidth12" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
$0.68
</p>
</td>
<td class="bwpadl0 bwalignc bwwidth3" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwpadl0 bwpadr0 bwvertalignb bwalignc bwwidth12" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
$2.82
</p>
</td>
<td class="bwrightsingle bwpadl0 bwpadr0 bwvertalignb bwalignc bwwidth12" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
$1.95
</p>
</td>
</tr>
<tr>
<td class="bwleftsingle bwpadl1 bwwidth37" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Non-GAAP EPS
</p>
</td>
<td class="bwpadl0 bwpadr0 bwvertalignb bwalignc bwwidth12" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
$0.76
</p>
</td>
<td class="bwpadl0 bwpadr0 bwvertalignb bwalignc bwwidth12" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
$0.63
</p>
</td>
<td class="bwpadl0 bwpadr0 bwvertalignb bwalignc bwwidth12" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
$0.62
</p>
</td>
<td class="bwpadl0 bwalignc bwwidth3" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwpadl0 bwpadr0 bwvertalignb bwalignc bwwidth12" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
$3.21
</p>
</td>
<td class="bwrightsingle bwpadl0 bwpadr0 bwvertalignb bwalignc bwwidth12" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
$2.31
</p>
</td>
</tr>
<tr>
<td class="bwleftsingle bwpadl4 bwwidth37" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<i>Impact of GAAP deferrals<sup>A</sup></i>
</p>
</td>
<td class="bwpadl0 bwpadr0 bwvertalignb bwalignc bwwidth12" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<i>$0.45</i>
</p>
</td>
<td class="bwpadl0 bwpadr0 bwvertalignb bwalignc bwwidth12" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<i>$0.46</i>
</p>
</td>
<td class="bwpadl0 bwpadr0 bwvertalignb bwalignc bwwidth12" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<i>$0.61</i>
</p>
</td>
<td class="bwpadl0 bwalignc bwwidth3" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwpadl0 bwpadr0 bwvertalignb bwalignc bwwidth12" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<i>$0.26</i>
</p>
</td>
<td class="bwrightsingle bwpadl0 bwpadr0 bwvertalignb bwalignc bwwidth12" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<i>($0.06)</i>
</p>
</td>
</tr>
<tr>
<td class="bwsinglebottom bwleftsingle bwpadl0 bwwidth37" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwsinglebottom bwpadl0 bwwidth12" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwsinglebottom bwpadl0 bwwidth12" colspan="1" rowspan="1"></td>
<td class="bwsinglebottom bwpadl0 bwwidth12" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwsinglebottom bwpadl0 bwwidth3" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwsinglebottom bwpadl0 bwwidth12" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwsinglebottom bwrightsingle bwpadl0 bwwidth12" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
</tr>
</table>
<table cellspacing="0" class="bwtablemarginb bwblockalignl bwwidth100">
<tr>
<td colspan="5" rowspan="1">* Prior outlook was provided by the company on October 29, 2020 in its earnings release.</td>
</tr>
<tr>
<td colspan="5" rowspan="1">Please refer to the tables at the back of this earnings release for a reconciliation of the company’s GAAP and non-GAAP results.</td>
</tr>
</table>
<p>
For the year ended December 31, 2020, Activision Blizzard’s net revenues presented in accordance with GAAP were $8.09 billion, as compared with $6.49 billion for 2019. GAAP net revenues from digital channels were $6.66 billion. GAAP operating margin was 34%. GAAP earnings per diluted share were $2.82, as compared with $1.95 for 2019. On a non-GAAP basis, Activision Blizzard’s operating margin was 39% and earnings per diluted share were $3.21, as compared with $2.31 for 2019.
</p>
<p>
For the quarter ended December 31, 2020, Activision Blizzard’s net revenues presented in accordance with GAAP were $2.41 billion, as compared with $1.99 billion for the fourth quarter of 2019. GAAP net revenues from digital channels were $1.87 billion. GAAP operating margin was 25%. GAAP earnings per diluted share were $0.65, as compared with $0.68 for the fourth quarter of 2019. On a non-GAAP basis, Activision Blizzard’s operating margin was 31% and earnings per diluted share were $0.76, as compared with $0.62 for the fourth quarter of 2019.
</p>
<p>
Activision Blizzard generated $2.25 billion in operating cash flow for the year ended December 31, 2020, as compared with $1.83 billion for 2019. For the quarter, operating cash flow was $1.14 billion, as compared with $918 million for the fourth quarter of 2019.
</p>
<p>
Please refer to the tables at the back of this press release for a reconciliation of the company’s GAAP and non-GAAP results.
</p>
<p>
<b>Operating Metrics</b>
</p>
<p>
For the year ended December 31, 2020, Activision Blizzard’s net bookings<sup>B </sup>were $8.42 billion, as compared with $6.39 billion for 2019. Net bookings<sup>B</sup> from digital channels were $7.12 billion, as compared with $4.93 billion for 2019. In-game net bookings<sup>C </sup>were $4.85 billion.
</p>
<p>
For the quarter ended December 31, 2020, Activision Blizzard’s net bookings<sup>B</sup> were $3.05 billion, as compared with $2.71 billion for the fourth quarter of 2019. Net bookings<sup>B</sup> from digital channels were $2.34 billion, as compared with $1.88 billion for the fourth quarter of 2019. In-game net bookings<sup>C</sup> were $1.32 billion.
</p>
<p>
For the quarter ended December 31, 2020, overall Activision Blizzard Monthly Active Users (MAUs)<sup>D</sup> were 397 million.
</p>
<p>
<b>Selected Business Highlights</b>
</p>
<p>
Activision Blizzard delivered better-than-expected results in the fourth quarter and is entering 2021 with strong momentum. In 2020, we saw the benefits of fundamental changes to our core franchises, including deeper and more consistent engagement with current and new players across multiple platforms. Much of our growth was driven by strong execution in premium content, in-game operations, expanding our presence on mobile, and ramping new engagement models. We are already seeing the impact of our growth initiatives for <b>Call of Duty<sup>®</sup></b>, <b>World of Warcraft<sup>®</sup></b>and <b>Candy Crush<sup>TM</sup></b>, which we expect to again drive strong results in 2021. And at the same time, we are making significant progress against our development pipeline for other key intellectual properties, which we expect to fuel further growth in 2022 and beyond.
</p>
<p>
<b><i>Activision</i></b>
</p>
<ul class="bwlistdisc">
<li>
2020 was a record year for the <b>Call of Duty</b> franchise, in which premium and free-to-play experiences across platforms sustained more than 100 million monthly active players and drove franchise net bookings to approximately double the year ago level.
</li>
<li>
Full year <b>Call of Duty</b> premium unit sales grew over 40% year-over-year, with a further strong shift to digital downloads.
</li>
<li>
In the fourth quarter, Activision had 128 million MAUs<sup>D</sup> and net bookings<sup>B</sup> for the <b>Call of Duty</b> franchise grew by a double-digit percentage year-over-year.
</li>
<li>
The November launch of <b>Call of Duty: Black Ops Cold War</b> further expanded the ecosystem across console and PC. Year-over-year in the fourth quarter, MAUs<sup>D</sup> grew approximately 70% and time spent more than doubled.
</li>
<li>
Following the launch of the <b>Black Ops Cold War</b>’s first season of in-game content and the integrated <b>Warzone<sup>TM</sup></b> experience, unit sell through grew sharply year-over-year in December and January.
</li>
<li>
<b>Call of Duty </b>in-game net bookings<sup>C</sup> on console and PC grew more than 50% year-over-year in the fourth quarter. To date, the first season of <b>Black Ops Cold War</b> and <b>Warzone</b> content has seen the highest number of battle passes consumed since the introduction of <b>Call of Duty</b>’s new in-game system in late 2019.
</li>
<li>
<b>Call of Duty Mobile</b> delivered its best quarter yet, with strong double-digit growth in net bookings<sup>B</sup> year-over-year. In the fourth quarter, monthly payers in the West reached the highest level yet, with average spend per payer increasing strongly year-over-year. The game also launched in China in late December, quickly reaching the top of the download charts<sup>1</sup>.
</li>
</ul>
<p>
<b><i>Blizzard </i></b>
</p>
<ul class="bwlistdisc">
<li>
<b>World of Warcraft</b> saw strong engagement across both the Classic and modern game modes throughout 2020, and full year franchise net bookings<sup>B</sup> grew 40% year-over-year, reaching the highest level in nearly a decade.<b> </b>
</li>
<li>
<b>World of Warcraft </b>MAUs<sup>D</sup> grew year-over-year for the sixth consecutive quarter, contributing to overall Blizzard MAUs<sup>D</sup> of 29 million in the fourth quarter.
</li>
<li>
Fourth quarter<b> </b>net bookings<sup>B</sup> for <b>World of Warcraft </b>grew sharply year-over-year, driven by strong sales of the <b>Shadowlands</b> expansion, subscriber growth, and high participation in value added services.
</li>
<li>
<b>World of Warcraft </b>player and engagement trends since the <b>Shadowlands</b> release are stronger than levels typically seen at this point after an expansion launch.
</li>
<li>
On mobile, the first stage of regional testing for <b>Diablo<sup>® </sup>Immortal<sup>TM</sup></b> in December and January was met with very positive feedback and strong engagement metrics. More players will get to experience the game in further rounds of testing ahead of the launch planned for later this year.
</li>
<li>
The Blizzard team is looking forward to channeling the spirit of BlizzCon<sup>®</sup> to engage and celebrate the community once again, at BlizzConline<sup>TM</sup> on February 19th and 20th, where they will share more about the plans for their franchises.
</li>
</ul>
<p>
<b><i>King</i></b>
</p>
<ul class="bwlistdisc">
<li>
In 2020, King delivered its best full year financial performance since the acquisition, ending the year with strong momentum. In-game net bookings<sup>C</sup> grew by a double-digit percentage year-over-year in the fourth quarter, with growth accelerating versus the third quarter.
</li>
<li>
King’s fourth quarter MAUs<sup>D</sup> were 240 million, and payer numbers continued on a positive year-over-year trajectory.
</li>
<li>
King’s largest franchise, <b>Candy Crush</b>, exited 2020 with momentum. Players responded positively to new features in the franchise, driving strong growth in in-game spend per player and double-digit year-over-year growth in in-game net bookings<sup>C</sup> in the fourth quarter.<b> Candy Crush</b> was once again the top grossing franchise in the U.S. app stores<sup>1</sup>.
</li>
<li>
The<b> Farm Heroes<sup>TM</sup></b> and <b>Bubble Witch<sup>TM</sup></b> franchises grew net bookings<sup>B</sup> year-over-year driven by strong execution across live operations and seasonal events.
</li>
<li>
King again delivered robust year-over-year growth in advertising, with net bookings<sup>B</sup> from direct brand advertisers and partner networks each growing sharply year-over-year. For the full year, advertising net bookings<sup>B</sup> grew nearly 50% year-over-year.
</li>
</ul>
<p>
<b>Company Outlook</b>
</p><div class="oomha601d1afc527ca"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8059070624613746" data-ad-slot="2698361163"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><style type="text/css">@media screen and (min-width:1201px){.oomha601d1afc527ca{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.oomha601d1afc527ca{display:block}}@media screen and (min-width:769px) and (max-width:992px){.oomha601d1afc527ca{display:block}}@media screen and (min-width:768px) and (max-width:768px){.oomha601d1afc527ca{display:block}}@media screen and (max-width:767px){.oomha601d1afc527ca{display:block}}</style>

<table cellspacing="0" class="bwtablemarginb bwblockalignl">
<tr>
<td colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwtopsingle bwsinglebottom bwleftsingle bwpadl1" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b>(in millions, except EPS)</b>
</p>
</td>
<td class="bwtopsingle bwsinglebottom" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwtopsingle bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b>GAAP<br/>
<br/>Outlook</b>
</p>
</td>
<td class="bwtopsingle bwsinglebottom" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwtopsingle bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b>Non-GAAP<br/>
<br/>Outlook</b>
</p>
</td>
<td class="bwtopsingle bwsinglebottom" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwtopsingle bwsinglebottom bwrightsingle bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b><i>Impact of GAAP<br/>
<br/>deferrals<sup>A</sup></i></b>
</p>
</td>
</tr>
<tr>
<td colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwleftsingle bwpadl1" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b><span class="bwuline">CY 2021</span></b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwrightsingle bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwleftsingle bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Net Revenues
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwpadr0 bwvertalignb bwalignl" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
$8,225
</p>
</td>
<td class="bwalignl" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
 
</p>
</td>
<td class="bwpadl0 bwpadr0 bwvertalignb bwalignl" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
$8,225
</p>
</td>
<td class="bwalignl" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
 
</p>
</td>
<td class="bwrightsingle bwpadl0 bwpadr0 bwvertalignb bwalignl" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
<i>$225</i>
</p>
</td>
</tr>
<tr>
<td colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwleftsingle bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
EPS
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwpadr0 bwvertalignb bwalignl" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
$2.83
</p>
</td>
<td class="bwalignl" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
 
</p>
</td>
<td class="bwpadl0 bwpadr0 bwvertalignb bwalignl" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
$3.34
</p>
</td>
<td class="bwalignl" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
 
</p>
</td>
<td class="bwrightsingle bwpadl0 bwpadr0 bwvertalignb bwalignl" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
<i>$0.26</i>
</p>
</td>
</tr>
<tr>
<td colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwleftsingle bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Fully Diluted Shares
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwpadr0 bwvertalignb bwalignl" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
787
</p>
</td>
<td class="bwalignl" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
 
</p>
</td>
<td class="bwpadl0 bwpadr0 bwvertalignb bwalignl" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
787
</p>
</td>
<td class="bwalignl" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
 
</p>
</td>
<td class="bwrightsingle bwpadl0 bwalignl" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwleftsingle bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwalignl" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwalignl" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
 
</p>
</td>
<td class="bwpadl0 bwalignl" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwalignl" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
 
</p>
</td>
<td class="bwrightsingle bwpadl0 bwalignl" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwleftsingle bwpadl1" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b><span class="bwuline">Q1 2021</span></b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwalignl" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwalignl" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
 
</p>
</td>
<td class="bwpadl0 bwalignl" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwalignl" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
 
</p>
</td>
<td class="bwrightsingle bwpadl0 bwalignl" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwleftsingle bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Net Revenues
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwpadr0 bwvertalignb bwalignl" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
$2,015
</p>
</td>
<td class="bwalignl" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
 
</p>
</td>
<td class="bwpadl0 bwpadr0 bwvertalignb bwalignl" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
$2,015
</p>
</td>
<td class="bwalignl" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
 
</p>
</td>
<td class="bwrightsingle bwpadl0 bwpadr0 bwvertalignb bwalignl" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
<i>($265)</i>
</p>
</td>
</tr>
<tr>
<td colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwleftsingle bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
EPS
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwpadr0 bwvertalignb bwalignl" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
$0.59
</p>
</td>
<td class="bwalignl" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
 
</p>
</td>
<td class="bwpadl0 bwpadr0 bwvertalignb bwalignl" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
$0.84
</p>
</td>
<td class="bwalignl" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
 
</p>
</td>
<td class="bwrightsingle bwpadl0 bwpadr0 bwvertalignb bwalignl" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
<i>($0.19)</i>
</p>
</td>
</tr>
<tr>
<td colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwsinglebottom bwleftsingle bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Fully Diluted Shares
</p>
</td>
<td class="bwsinglebottom" colspan="1" rowspan="1"></td>
<td class="bwsinglebottom bwpadl0 bwpadr0 bwvertalignb bwalignl" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
784
</p>
</td>
<td class="bwsinglebottom bwalignl" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
 
</p>
</td>
<td class="bwsinglebottom bwpadl0 bwpadr0 bwvertalignb bwalignl" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
784
</p>
</td>
<td class="bwsinglebottom bwalignl" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
 
</p>
</td>
<td class="bwsinglebottom bwrightsingle bwpadl0 bwalignl" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
</table>
<table cellspacing="0" class="bwtablemarginb bwblockalignl">
<tr>
<td colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Net bookings<sup>B<b><i> </i></b></sup>are expected to be $8.45 billion for 2021 and $1.75 billion for the first quarter of 2021.
</p>
</td>
</tr>
</table>
<p>
<strong>Capital Allocation</strong>
</p>
<p>
The<strong> </strong>Board of Directors declared a cash dividend of $0.47 per common share, payable on May 6, 2021 to shareholders of record at the close of business on April 15, 2021, which represents a 15% increase from 2020. Additionally, the Board of Directors authorized a new two-year stock repurchase program under which the company is authorized to repurchase up to $4 billion of its outstanding common stock during the period.
</p>
<p>
<strong>Conference Call </strong>
</p>
<p>
Today at 4:30 p.m. EDT, Activision Blizzard’s management will host a conference call and webcast to discuss the company’s results for the quarter ended December 31, 2020 and management’s outlook for 2021. The company welcomes all members of the financial and media communities and other interested parties to visit <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Finvestor.activision.com&amp;esheet=52372950&amp;newsitemid=20210204006054&amp;lan=en-US&amp;anchor=https%3A%2F%2Finvestor.activision.com&amp;index=1&amp;md5=537e0708c62d206cee181445e17118ed" rel="nofollow noopener" shape="rect">https://investor.activision.com</a><span class="bwuline"> </span>to listen to the conference call via live Webcast or to listen to the call live by dialing into<b> </b>866-777-2509 in the U.S. We encourage participants to pre-register for the conference call using the following link <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fdpregister.com%2Fsreg%2F10150732%2Fdfb8d1757c&amp;esheet=52372950&amp;newsitemid=20210204006054&amp;lan=en-US&amp;anchor=https%3A%2F%2Fdpregister.com%2Fsreg%2F10150732%2Fdfb8d1757c&amp;index=2&amp;md5=ce5b363e8dee24e58ad518cf6fd7b274" rel="nofollow noopener" shape="rect">https://dpregister.com/sreg/10150732/dfb8d1757c</a>. A replay of the call will also be available after the call&#8217;s conclusion and archived for one year at <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Finvestor.activision.com%2Fevents.cfm&amp;esheet=52372950&amp;newsitemid=20210204006054&amp;lan=en-US&amp;anchor=https%3A%2F%2Finvestor.activision.com%2Fevents.cfm&amp;index=3&amp;md5=870e219e45556bf5bcc2df1dd66fd7ff" rel="nofollow noopener" shape="rect">https://investor.activision.com/events.cfm</a>.
</p>
<p>
<b>About Activision Blizzard</b>
</p>
<p>
Activision Blizzard, Inc. connects and engages the world through epic entertainment. A member of the Fortune 500 and S&amp;P 500, Activision Blizzard is a leading interactive entertainment company. We delight hundreds of millions of monthly active users around the world through franchises including Activision’s Call of Duty® and Crash Bandicoot™, Blizzard Entertainment&#8217;s World of Warcraft®, Overwatch®, Hearthstone®, Diablo®, and StarCraft®, and King&#8217;s Candy Crush™, Bubble Witch™, and Farm Heroes™. Headquartered in Santa Monica, California, Activision Blizzard has operations throughout the world. More information about Activision Blizzard and its products can be found on the company&#8217;s website,<strong> </strong><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.activisionblizzard.com&amp;esheet=52372950&amp;newsitemid=20210204006054&amp;lan=en-US&amp;anchor=www.activisionblizzard.com&amp;index=4&amp;md5=fcadee0867c6269a1e264917746195d1" rel="nofollow noopener" shape="rect">www.activisionblizzard.com</a><strong>.<span style="font-weight:normal;"> </span></strong>
</p>
<p>
<sup>1</sup> Based on App Annie Intelligence.<strong><span style="font-weight:normal;"> </span></strong>
</p>
<p>
<sup>A</sup> Net effect of accounting treatment from revenue deferrals on certain of our online-enabled products. Since certain of our games are hosted online or include significant online functionality that represents a separate performance obligation, we defer the transaction price allocable to the online functionality from the sale of these games and then recognize the attributable revenues over the relevant estimated service periods, which are generally less than a year. The related cost of revenues is deferred and recognized as an expense as the related revenues are recognized. Impact from changes in deferrals refers to the net effect from revenue deferrals accounting treatment for the purposes of revenues, along with, for the purposes of EPS, the related cost of revenues deferrals treatment and the related tax impacts. Internally, management excludes the impact of this change in deferred revenues and related cost of revenues when evaluating the company’s operating performance, when planning, forecasting and analyzing future periods, and when assessing the performance of its management team. Management believes this is appropriate because doing so enables an analysis of performance based on the timing of actual transactions with our customers. In addition, management believes excluding the change in deferred revenues and the related cost of revenues provides a much more timely indication of trends in our operating results.
</p>
<p>
<sup>B<b> </b></sup>Net bookings is an operating metric that is defined as the net amount of products and services sold digitally or sold-in physically in the period, and includes license fees, merchandise, and publisher incentives, among others, and is equal to net revenues excluding the impact from deferrals.
</p>
<p>
<sup>C<b> </b></sup>In-game net bookings primarily includes the net amount of downloadable content and microtransactions sold during the period, and is equal to in-game net revenues excluding the impact from deferrals.
</p>
<p>
<sup>D<b> </b></sup>Monthly Active User (“MAU”) Definition: We monitor MAUs as a key measure of the overall size of our user base. MAUs are the number of individuals who accessed a particular game in a given month. We calculate average MAUs in a period by adding the total number of MAUs in each of the months in a given period and dividing that total by the number of months in the period. An individual who accesses two of our games would be counted as two users. In addition, due to technical limitations, for Activision and King, an individual who accesses the same game on two platforms or devices in the relevant period would be counted as two users. For Blizzard, an individual who accesses the same game on two platforms or devices in the relevant period would generally be counted as a single user. In certain instances, we rely on third parties to publish our games. In these instances, MAU data is based on information provided to us by those third parties, or, if final data is not available, reasonable estimates of MAUs for these third-party published games.
</p>
<p>
<b>Non-GAAP Financial Measures:</b> As a supplement to our financial measures presented in accordance with U.S. Generally Accepted Accounting Principles (“GAAP”), Activision Blizzard presents certain non-GAAP measures of financial performance. These non-GAAP financial measures are not intended to be considered in isolation from, as a substitute for, or as more important than, the financial information prepared and presented in accordance with GAAP. In addition, these non-GAAP measures have limitations in that they do not reflect all of the items associated with the company’s results of operations as determined in accordance with GAAP.
</p>
<p>
Activision Blizzard provides net income (loss), earnings (loss) per share, and operating margin data and guidance both including (in accordance with GAAP) and excluding (non-GAAP) certain items. When relevant, the company also provides constant FX information to provide a framework for assessing how our underlying businesses performed excluding the effect of foreign currency rate fluctuations. In addition, Activision Blizzard provides EBITDA (defined as GAAP net income (loss) before interest (income) expense, income taxes, depreciation, and amortization) and adjusted EBITDA (defined as non-GAAP operating margin (see non-GAAP financial measure below) before depreciation). The non-GAAP financial measures exclude the following items, as applicable in any given reporting period and our outlook:
</p>
<ul class="bwlistdisc">
<li>
expenses related to share-based compensation;
</li>
<li>
the amortization of intangibles from purchase price accounting;
</li>
<li>
fees and other expenses related to acquisitions, including related debt financings, and refinancing of long-term debt, including penalties and the write off of unamortized discount and deferred financing costs;
</li>
<li>
restructuring and related charges;
</li>
<li>
other non-cash charges from reclassification of certain cumulative translation adjustments into earnings as required by GAAP;
</li>
<li>
the income tax adjustments associated with any of the above items (tax impact on non-GAAP pre-tax income is calculated under the same accounting principles applied to the GAAP pre-tax income under ASC 740, which employs an annual effective tax rate method to the results); and
</li>
<li>
significant discrete tax-related items, including amounts related to changes in tax laws (including the Tax Cuts and Jobs Act enacted in December 2017), amounts related to the potential or final resolution of tax positions, and other unusual or unique tax-related items and activities.
</li>
</ul>
<p>
In the future, Activision Blizzard may also consider whether other items should also be excluded in calculating the non-GAAP financial measures used by the company. Management believes that the presentation of these non-GAAP financial measures provides investors with additional useful information to measure Activision Blizzard’s financial and operating performance. In particular, the measures facilitate comparison of operating performance between periods and help investors to better understand the operating results of Activision Blizzard by excluding certain items that may not be indicative of the company’s core business, operating results, or future outlook. Additionally, we consider quantitative and qualitative factors in assessing whether to adjust for the impact of items that may be significant or that could affect an understanding of our ongoing financial and business performance or trends. Internally, management uses these non-GAAP financial measures, along with others, in assessing the company’s operating results, and measuring compliance with the requirements of the company’s debt financing agreements, as well as in planning and forecasting.
</p>
<p>
Activision Blizzard’s non-GAAP financial measures are not based on a comprehensive set of accounting rules or principles, and the terms non-GAAP net income, non-GAAP earnings per share, non-GAAP operating margin, and non-GAAP or adjusted EBITDA do not have a standardized meaning. Therefore, other companies may use the same or similarly named measures, but exclude different items, which may not provide investors a comparable view of Activision Blizzard’s performance in relation to other companies.
</p>
<p>
Management compensates for the limitations resulting from the exclusion of these items by considering the impact of the items separately and by considering Activision Blizzard’s GAAP, as well as non-GAAP, results and outlook, and by presenting the most comparable GAAP measures directly ahead of non-GAAP measures, and by providing a reconciliation that indicates and describes the adjustments made.
</p>
<p>
<b>Cautionary Note Regarding Forward-looking Statements: </b>The statements contained herein that are not historical facts are forward-looking statements including, but not limited to, statements about: (1) projections of revenues, expenses, income or loss, earnings or loss per share, cash flow, or other financial items; (2) statements of our plans and objectives, including those related to releases of products or services and restructuring activities; (3) statements of future financial or operating performance, including the impact of tax items thereon; and (4) statements of assumptions underlying such statements. Activision Blizzard, Inc. generally uses words such as “outlook,” “forecast,” “will,” “could,” “should,” “would,” “to be,” “plan,” “aims,” “believes,” “may,” “might,” “expects,” “intends,” “seeks,” “anticipates,” “estimate,” “future,” “positioned,” “potential,” “project,” “remain,” “scheduled,” “set to,” “subject to,” “upcoming,” and other similar words and expressions to help identify forward-looking statements. Forward-looking statements are subject to business and economic risks, reflect management’s current expectations, estimates, and projections about our business, and are inherently uncertain and difficult to predict.
</p>
<p>
We caution that a number of important factors, many of which are beyond our control, could cause our actual future results and other future circumstances to differ materially from those expressed in any forward-looking statements. Such factors include, but are not limited to: the ongoing global impact of a novel strain of coronavirus which emerged in December 2019 (“COVID-19”) (including, without limitation, the potential for significant short- and long-term global unemployment and economic weakness and a resulting impact on global discretionary spending; potential strain on the retailers and distributors who sell our physical product to customers; effects on our ability to release our content in a timely manner; the impact of large-scale intervention by the Federal Reserve and other central banks around the world, including the impact on interest rates; and volatility in foreign exchange rates); our ability to consistently deliver popular, high-quality titles in a timely manner, which has been made more difficult as a result of the COVID-19 pandemic; concentration of revenue among a small number of franchises; our ability to satisfy the expectations of consumers with respect to our brands, games, services, and/or business practices; our ability to attract, retain and motivate skilled personnel; rapid changes in technology and industry standards; competition, including from other forms of entertainment; increasing importance of revenues derived from digital distribution channels; risks associated with the retail sales business model; the continued growth in the scope and complexity of our business, including the diversion of management time and attention to issues relating to the operations of our newly acquired or started businesses and the potential impact of our expansion into new businesses on our existing businesses; substantial influence of third-party platform providers over our products and costs; risks associated with transitions to next-generation consoles; success and availability of video game consoles manufactured by third parties; risks associated with the free-to-play business model, including dependence on a relatively small number of consumers for a significant portion of revenues and profits from any given game; our ability to realize the expected financial and operational benefits of, and effectively implement and manage, our previously-announced restructuring actions; our ability to quickly adjust our cost structure in response to sudden changes in demand; risks and costs associated with legal proceedings; intellectual property claims; changes in tax rates or exposure to additional tax liabilities, as well as the outcome of current or future tax disputes; our ability to sell products at assumed pricing levels; reliance on external developers for development of some of our software products; the amount of our debt and the limitations imposed by the covenants in the agreements governing our debt; the seasonality in the sale of our products; counterparty risks relating to customers, licensees, licensors, and manufacturers, which have been magnified as a result of the COVID-19 pandemic; risks associated with our use of open source software; piracy and unauthorized copying of our products; insolvency or business failure of any of our partners, which has been magnified as a result of the COVID-19 pandemic; risks and uncertainties of conducting business outside the United States; increasing regulation of our business, products, and distribution in key territories; compliance with continually evolving laws and regulations concerning data privacy; reliance on servers and networks to operate our games and our proprietary online gaming service; potential data breaches and other cybersecurity risks; and the other factors identified in “Risk Factors” included in Part I, Item 1A of our Annual Report on Form 10-K for the year ended December 31, 2019, our Quarterly Report on Form 10-Q for the quarter ended March 30, 2020, and our Quarterly Report on Form 10-Q for the quarter ended June 30, 2020.
</p>
<p>
The forward-looking statements contained herein are based on information available to Activision Blizzard, Inc.</p>
<p><b>Contacts</b> </p>
<p>
Activision Blizzard, Inc.<br/>
<br/>Investors and Analysts:<br/>
<br/><a target="_blank" href="mailto:ir@activisionblizzard.com" rel="nofollow noopener" shape="rect">ir@activisionblizzard.com</a><br/>or<br/>
<br/>Press:<br/>
<br/><a target="_blank" href="mailto:pr@activisionblizzard.com" rel="nofollow noopener" shape="rect">pr@activisionblizzard.com</a>
</p>
<p><a href="http://www.businesswire.com/news/home/20210204006054/en/Activision-Blizzard-Announces-Fourth-Quarter-and-2020-Financial-Results/?feedref=Zd8jjkgYuzBwDixoAdXmJgT1albrG1Eq4mAeVP39211vkwAtpDd7KXboCO2xaNJYevRMp3sIgu8q3wq1OF24lT93qbEzrwa15HGbLqMObxZC3CdIii6kaXZ-_zr4KG7Cu5YBEgoTPwEcgPxcYjZZAA=="> Read full story here </a></div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.games.consumerelectronicsnet.com/activision-blizzard-announces-fourth-quarter-and-2020-financial-results/" data-a2a-title="Activision Blizzard Announces Fourth-Quarter and 2020 Financial Results"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Factivision-blizzard-announces-fourth-quarter-and-2020-financial-results%2F&amp;linkname=Activision%20Blizzard%20Announces%20Fourth-Quarter%20and%202020%20Financial%20Results" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Factivision-blizzard-announces-fourth-quarter-and-2020-financial-results%2F&amp;linkname=Activision%20Blizzard%20Announces%20Fourth-Quarter%20and%202020%20Financial%20Results" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Factivision-blizzard-announces-fourth-quarter-and-2020-financial-results%2F&amp;linkname=Activision%20Blizzard%20Announces%20Fourth-Quarter%20and%202020%20Financial%20Results" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Factivision-blizzard-announces-fourth-quarter-and-2020-financial-results%2F&amp;linkname=Activision%20Blizzard%20Announces%20Fourth-Quarter%20and%202020%20Financial%20Results" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Factivision-blizzard-announces-fourth-quarter-and-2020-financial-results%2F&amp;linkname=Activision%20Blizzard%20Announces%20Fourth-Quarter%20and%202020%20Financial%20Results" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Factivision-blizzard-announces-fourth-quarter-and-2020-financial-results%2F&amp;linkname=Activision%20Blizzard%20Announces%20Fourth-Quarter%20and%202020%20Financial%20Results" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Factivision-blizzard-announces-fourth-quarter-and-2020-financial-results%2F&amp;linkname=Activision%20Blizzard%20Announces%20Fourth-Quarter%20and%202020%20Financial%20Results" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Factivision-blizzard-announces-fourth-quarter-and-2020-financial-results%2F&amp;linkname=Activision%20Blizzard%20Announces%20Fourth-Quarter%20and%202020%20Financial%20Results" title="Digg" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Factivision-blizzard-announces-fourth-quarter-and-2020-financial-results%2F&amp;linkname=Activision%20Blizzard%20Announces%20Fourth-Quarter%20and%202020%20Financial%20Results" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://www.games.consumerelectronicsnet.com/activision-blizzard-announces-fourth-quarter-and-2020-financial-results/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="dfjpd601d1afc5281e"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=1153&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.dfjpd601d1afc5281e{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.dfjpd601d1afc5281e{display:block}}@media screen and (min-width:769px) and (max-width:992px){.dfjpd601d1afc5281e{display:block}}@media screen and (min-width:768px) and (max-width:768px){.dfjpd601d1afc5281e{display:block}}@media screen and (max-width:767px){.dfjpd601d1afc5281e{display:block}}</style>
                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.games.consumerelectronicsnet.com/adding-and-replacing-mpl-valued-at-945-million-post-latest-fundraise/" rel="prev"><span class="em-post-navigation">Previous</span> ADDING and REPLACING MPL Valued at $945 Million Post Latest Fundraise</a></div><div class="nav-next"><a href="http://www.games.consumerelectronicsnet.com/unity-announces-fourth-quarter-and-full-year-2020-financial-results/" rel="next"><span class="em-post-navigation">Next</span> Unity Announces Fourth Quarter and Full Year 2020 Financial Results</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

    <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">                    
                    More Stories                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.games.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                        <a href="http://www.games.consumerelectronicsnet.com/unity-announces-fourth-quarter-and-full-year-2020-financial-results/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.games.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="http://www.games.consumerelectronicsnet.com/unity-announces-fourth-quarter-and-full-year-2020-financial-results/">
                                        Unity Announces Fourth Quarter and Full Year 2020 Financial Results                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    10 hours ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.games.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                        <a href="http://www.games.consumerelectronicsnet.com/adding-and-replacing-mpl-valued-at-945-million-post-latest-fundraise/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.games.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="http://www.games.consumerelectronicsnet.com/adding-and-replacing-mpl-valued-at-945-million-post-latest-fundraise/">
                                        ADDING and REPLACING MPL Valued at $945 Million Post Latest Fundraise                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    16 hours ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.games.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                        <a href="http://www.games.consumerelectronicsnet.com/dallas-based-shokworks-launches-new-online-poker-game-high-speed-hands/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.games.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="http://www.games.consumerelectronicsnet.com/dallas-based-shokworks-launches-new-online-poker-game-high-speed-hands/">
                                        Dallas-based Shokworks Launches New Online Poker Game High Speed Hands                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    16 hours ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>
                                                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                <aside id="secondary" class="widget-area">
	<div id="search-4" class="widget covernews-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.games.consumerelectronicsnet.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></div><div id="media_image-2" class="widget covernews-widget widget_media_image"><a href="https://www.styroinnovations.com/"><img width="300" height="200" src="http://www.games.consumerelectronicsnet.com/wp-content/uploads/2021/01/styro-4-frame-ad-2.gif.pagespeed.ce.6w06tidQz6.gif" class="image wp-image-11520  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;"/></a></div><div id="custom_html-23" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget">
<!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/campaign?cid=4010&sid=28&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="categories-3" class="widget covernews-widget widget_categories"><h2 class="widget-title widget-title-1"><span>Categories</span></h2><form action="http://www.games.consumerelectronicsnet.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="19">360</option>
	<option class="level-0" value="140">3D printing</option>
	<option class="level-0" value="4">5G</option>
	<option class="level-0" value="11">Accessories</option>
	<option class="level-0" value="148">Analytics</option>
	<option class="level-0" value="26">Apps</option>
	<option class="level-0" value="86">Art</option>
	<option class="level-0" value="30">Article</option>
	<option class="level-0" value="32">articles</option>
	<option class="level-0" value="15">Audio</option>
	<option class="level-0" value="110">Autism</option>
	<option class="level-0" value="31">Auto</option>
	<option class="level-0" value="34">Automotive</option>
	<option class="level-0" value="38">Autonomous Driving</option>
	<option class="level-0" value="6">Autonomous Vehicles</option>
	<option class="level-0" value="44">Blu-Ray</option>
	<option class="level-0" value="138">BLUE LIGHT</option>
	<option class="level-0" value="87">Book</option>
	<option class="level-0" value="134">Broadband</option>
	<option class="level-0" value="36">Business</option>
	<option class="level-0" value="18">Camera</option>
	<option class="level-0" value="7">Car Tech</option>
	<option class="level-0" value="150">Career</option>
	<option class="level-0" value="115">CES</option>
	<option class="level-0" value="50">CES Asia</option>
	<option class="level-0" value="120">Charging</option>
	<option class="level-0" value="62">Children</option>
	<option class="level-0" value="142">Consoles</option>
	<option class="level-0" value="2">Consumer Electronics</option>
	<option class="level-0" value="113">Contracts</option>
	<option class="level-0" value="21">Counterfeit Goods</option>
	<option class="level-0" value="144">Covid</option>
	<option class="level-0" value="91">Cybersecurity</option>
	<option class="level-0" value="39">DashCam</option>
	<option class="level-0" value="29">Data Recovery</option>
	<option class="level-0" value="149">Drones</option>
	<option class="level-0" value="45">DVD</option>
	<option class="level-0" value="14">Earbuds</option>
	<option class="level-0" value="23">eCommerce</option>
	<option class="level-0" value="93">Education</option>
	<option class="level-0" value="128">Electric Vehicles</option>
	<option class="level-0" value="112">Energy</option>
	<option class="level-0" value="151">Engineering</option>
	<option class="level-0" value="27">Family</option>
	<option class="level-0" value="8">Feature</option>
	<option class="level-0" value="41">Finance</option>
	<option class="level-0" value="118">Gadgets</option>
	<option class="level-0" value="10">Gaming</option>
	<option class="level-0" value="16">HDTV</option>
	<option class="level-0" value="40">Health</option>
	<option class="level-0" value="17">Home Tech</option>
	<option class="level-0" value="143">Internet</option>
	<option class="level-0" value="42">Investment</option>
	<option class="level-0" value="35">IoT</option>
	<option class="level-0" value="33">iPhone</option>
	<option class="level-0" value="69">IQS</option>
	<option class="level-0" value="103">Lead Story</option>
	<option class="level-0" value="63">Learning</option>
	<option class="level-0" value="28">Mac</option>
	<option class="level-0" value="70">Manufacturing</option>
	<option class="level-0" value="37">Marketing</option>
	<option class="level-0" value="139">Military</option>
	<option class="level-0" value="135">NBN</option>
	<option class="level-0" value="9">News</option>
	<option class="level-0" value="106">Phishing</option>
	<option class="level-0" value="25">Privacy</option>
	<option class="level-0" value="55">Productivity</option>
	<option class="level-0" value="114">Raid</option>
	<option class="level-0" value="152">Resume</option>
	<option class="level-0" value="24">Retail</option>
	<option class="level-0" value="12">Review</option>
	<option class="level-0" value="53">Robotics</option>
	<option class="level-0" value="146">Sales</option>
	<option class="level-0" value="78">Security</option>
	<option class="level-0" value="132">Smart Devices</option>
	<option class="level-0" value="131">Smart Homes</option>
	<option class="level-0" value="22">Social Media</option>
	<option class="level-0" value="72">SSD</option>
	<option class="level-0" value="77">Storage</option>
	<option class="level-0" value="5">Streaming</option>
	<option class="level-0" value="61">Tablet</option>
	<option class="level-0" value="141">Tariffs</option>
	<option class="level-0" value="117">Technology</option>
	<option class="level-0" value="145">Telework</option>
	<option class="level-0" value="54">Uniform</option>
	<option class="level-0" value="119">USB</option>
	<option class="level-0" value="123">Video Games</option>
	<option class="level-0" value="58">Video Surveillance</option>
	<option class="level-0" value="13">VR/AR</option>
	<option class="level-0" value="68">Wearables</option>
	<option class="level-0" value="95">Web Design</option>
	<option class="level-0" value="121">Wireless Charger</option>
</select>
</form>
<script type="text/javascript">//<![CDATA[
(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}dropdown.onchange=onCatChange;})();
//]]></script>

			</div><div id="custom_html-9" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=214&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-20" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Video News</span></h2><div class="textwidget custom-html-widget"><script type="text/javascript">(function(v,i){var scp=v.createElement("script"),config={ChannelID:'59c4d02d28a06117d405b228',AdUnitType:'2',PublisherID:'221762775612026',PlacementID:'pltuTGePbmjAvAtXjtg',DivID:'',IAB_Category:'IAB3-4',Keywords:'Software',Language:'en-us',BG_Color:'',Text_Color:'',Font:'',FontSize:'',};scp.src='https://s.vi-serve.com/tagLoader.js';scp.type="text/javascript";scp.onload=function(){i[btoa('video intelligence start')].init(config);};(v.getElementsByTagName('head')[0]||v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);})(document,window);</script></div></div><div id="custom_html-22" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>EWin Cyber Monday!</span></h2><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/media?mid=5258&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-12" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Use code CEN to get 15% off Ewin gaming chairs</span></h2><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/media?mid=5242&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-21" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Partner Sites</span></h2><div class="textwidget custom-html-widget"><p><strong>IT Business Net<br/></strong><a href="http://www.ITBusinessNet.com">http://www.ITBusinessNet.com</a></p>
<p><strong>Digital Producer Magazine</strong><br/><a href="http://www.DigitalProducer.com">http://www.DigitalProducer.com</a></p>
<p><strong>Digital Media Net Media Hub</strong><br/><a href="http://www.DigitalMediaNet.com">http://www.DigitalMediaNet.com</a></p>
<p><strong>Consumer Electronics Net</strong><br/><a href="http://www.ConsumerElectronicsNet.com">http://www.ConsumerElectronicsNet.com</a></p>

<p><strong>Health Technology Net</strong><br/><a href="http://www.HealthTechnologyNet.com">http://www.HealthTechnologyNet.com</a></p>

</div></div></aside><!-- #secondary -->
            </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container">
        <div class="row">

    <div class="widget-title-section">
                    <h4 class="widget-title header-after1">
                        <span class="header-after">                            
                            You may have missed                            </span>
            </h4>
        
    </div>
    <div class="row">
                <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.games.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.games.consumerelectronicsnet.com/pointcentral-integrates-with-hostfully-for-seamless-contact-free-access-to-vacation-rentals/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.games.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.games.consumerelectronicsnet.com/pointcentral-integrates-with-hostfully-for-seamless-contact-free-access-to-vacation-rentals/">
                                PointCentral Integrates with Hostfully for Seamless, Contact-Free Access to Vacation Rentals                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    9 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.games.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.games.consumerelectronicsnet.com/unity-announces-fourth-quarter-and-full-year-2020-financial-results/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.games.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.games.consumerelectronicsnet.com/unity-announces-fourth-quarter-and-full-year-2020-financial-results/">
                                Unity Announces Fourth Quarter and Full Year 2020 Financial Results                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    10 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.games.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.games.consumerelectronicsnet.com/activision-blizzard-announces-fourth-quarter-and-2020-financial-results/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.games.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.games.consumerelectronicsnet.com/activision-blizzard-announces-fourth-quarter-and-2020-financial-results/">
                                Activision Blizzard Announces Fourth-Quarter and 2020 Financial Results                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    10 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.games.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.games.consumerelectronicsnet.com/data-i-o-to-announce-fourth-quarter-2020-financial-results-on-february-25-2021/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.games.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.games.consumerelectronicsnet.com/data-i-o-to-announce-fourth-quarter-2020-financial-results-on-february-25-2021/">
                                Data I/O to Announce Fourth Quarter 2020 Financial Results on February 25, 2021                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    12 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.games.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.games.consumerelectronicsnet.com/universal-electronics-to-host-fourth-quarter-2020-financial-results-conference-call-on-february-18/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.games.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.games.consumerelectronicsnet.com/universal-electronics-to-host-fourth-quarter-2020-financial-results-conference-call-on-february-18/">
                                Universal Electronics to Host Fourth Quarter 2020 Financial Results Conference Call on February 18                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    13 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                </div>
    </div>
    </div>
</div>

<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                                                            <div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12">
                                    <section class="widget-area">
                                            <div id="custom_html-17" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- horizontal 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="6704823274" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="custom_html-18" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- horizontal 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="6704823274" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div>                                    </section>
                                </div>
                            
                                                    <div class="primary-footer-area footer-second-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-7" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script>(function(d,s,host,ipid){var e=d.createElement(s);e.type='application/javascript';e.async=!0;e.src='//'+host+'/intellitxt/front.asp?ipid='+ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document,'script','k.intellitxt.com',6366);</script></div></div>                                </section>
                            </div>
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-6" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script>(function(d,s,host,ipid){var e=d.createElement(s);e.type='application/javascript';e.async=!0;e.src='//'+host+'/intellitxt/front.asp?ipid='+ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document,'script','k.intellitxt.com',12875);</script></div></div><div id="custom_html-13" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script></div></div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
                <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright © Consumer Electronics Net - All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/covernews/">CoverNews</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>var timeout_result;function show_wpcp_message(smessage){if(smessage!==""){var smessage_text='<span>Alert: </span>'+smessage;document.getElementById("wpcp-error-message").innerHTML=smessage_text;document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp showme";clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,3000);}}function hide_message(){document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp hideme";}</script>
		<style>@media print{body *{display:none!important}body:after{content:"You are not allowed to print preview this page, Thank you"}}</style>
		<style type="text/css">#wpcp-error-message{direction:ltr;text-align:center;transition:opacity 900ms ease 0s;z-index:99999999}.hideme{opacity:0;visibility:hidden}.showme{opacity:1;visibility:visible}.msgmsg-box-wpcp{border:1px solid #f5aca6;border-radius:10px;color:#555;font-family:Tahoma;font-size:11px;margin:10px;padding:10px 36px;position:fixed;width:255px;top:50%;left:50%;margin-top:-10px;margin-left:-130px;-webkit-box-shadow:0 0 34px 2px rgba(242,191,191,1);-moz-box-shadow:0 0 34px 2px rgba(242,191,191,1);box-shadow:0 0 34px 2px rgba(242,191,191,1)}.msgmsg-box-wpcp span{font-weight:bold;text-transform:uppercase}.warning-wpcp{background:#ffecec url(http://www.games.consumerelectronicsnet.com/wp-content/plugins/wp-content-copy-protector/images/warning.png.pagespeed.ce.3FUSkk_dHf.png) no-repeat 10px 50%}</style>
<script src="http://www.games.consumerelectronicsnet.com/wp-content/themes/covernews/js,_navigation.js,qver==20151215+js,_skip-link-focus-fix.js,qver==20151215+assets,_slick,_js,_slick.min.js,qver==5.6.1.pagespeed.jc.A8Rkej_2Od.js"></script><script>eval(mod_pagespeed_xGk8feaPgB);</script>
<script>eval(mod_pagespeed_FMtvBWq8TM);</script>
<script>eval(mod_pagespeed_syok2v1v0r);</script>
<script src="http://www.games.consumerelectronicsnet.com/wp-content/themes/covernews/assets/bootstrap,_js,_bootstrap.min.js,qver==5.6.1+jquery-match-height,_jquery.matchHeight.min.js,qver==5.6.1+marquee,_jquery.marquee.js,qver==5.6.1+theiaStickySidebar,_theia-sticky-sidebar.min.js,qver==5.6.1.pagespeed.jc.2PYLGCu8Nf.js"></script><script>eval(mod_pagespeed_5o8hy7N2u0);</script>
<script>eval(mod_pagespeed_tRs__B2Jpt);</script>
<script>eval(mod_pagespeed_jF$p5LZNL0);</script>
<script>eval(mod_pagespeed_0Fmah0gBYD);</script>
<script src="http://www.games.consumerelectronicsnet.com/wp-content,_themes,_covernews,_assets,_script.js,qver==5.6.1+wp-content,_themes,_covernews,_assets,_fixed-header-script.js,qver==5.6.1+wp-includes,_js,_wp-embed.min.js,qver==5.6.1.pagespeed.jc.rcMANt_B6c.js"></script><script>eval(mod_pagespeed_EFg0Ze95S0);</script>
<script>eval(mod_pagespeed_c0Hfn6hX_S);</script>
<script>eval(mod_pagespeed_U8ynfhLm0N);</script>

</body>
</html>
