<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>PAC-MAN, the Original Video Game Super Star, Celebrates His 40th Birthday Today | | Consumer Electronics Net</title>

<!-- All In One SEO Pack 3.4.3[203,322] -->

<meta name="keywords" content="news"/>

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.games.consumerelectronicsnet.com/#organization","url":"http://www.games.consumerelectronicsnet.com/","name":"Consumer Electronics Net","sameAs":[]},{"@type":"WebSite","@id":"http://www.games.consumerelectronicsnet.com/#website","url":"http://www.games.consumerelectronicsnet.com/","name":"Consumer Electronics Net","publisher":{"@id":"http://www.games.consumerelectronicsnet.com/#organization"}},{"@type":"WebPage","@id":"http://www.games.consumerelectronicsnet.com/pac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today/#webpage","url":"http://www.games.consumerelectronicsnet.com/pac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today/","inLanguage":"en-US","name":"PAC-MAN, the Original Video Game Super Star, Celebrates His 40th Birthday Today","isPartOf":{"@id":"http://www.games.consumerelectronicsnet.com/#website"},"breadcrumb":{"@id":"http://www.games.consumerelectronicsnet.com/pac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"http://www.games.consumerelectronicsnet.com/pac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today/#primaryimage","url":"http://www.games.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg","width":645,"height":314},"primaryImageOfPage":{"@id":"http://www.games.consumerelectronicsnet.com/pac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today/#primaryimage"},"datePublished":"2020-05-22T17:04:49+00:00","dateModified":"2020-05-22T17:04:49+00:00"},{"@type":"Article","@id":"http://www.games.consumerelectronicsnet.com/pac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today/#article","isPartOf":{"@id":"http://www.games.consumerelectronicsnet.com/pac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today/#webpage"},"author":{"@id":"http://www.games.consumerelectronicsnet.com/author/user/#author"},"headline":"PAC-MAN, the Original Video Game Super Star, Celebrates His 40th Birthday Today","datePublished":"2020-05-22T17:04:49+00:00","dateModified":"2020-05-22T17:04:49+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.games.consumerelectronicsnet.com/pac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today/#webpage"},"publisher":{"@id":"http://www.games.consumerelectronicsnet.com/#organization"},"articleSection":"News","image":{"@type":"ImageObject","@id":"http://www.games.consumerelectronicsnet.com/pac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today/#primaryimage","url":"http://www.games.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg","width":645,"height":314}},{"@type":"Person","@id":"http://www.games.consumerelectronicsnet.com/author/user/#author","name":"Staff","sameAs":[]},{"@type":"BreadcrumbList","@id":"http://www.games.consumerelectronicsnet.com/pac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.games.consumerelectronicsnet.com/","url":"http://www.games.consumerelectronicsnet.com/","name":"Consumer Electronics net"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.games.consumerelectronicsnet.com/pac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today/","url":"http://www.games.consumerelectronicsnet.com/pac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today/","name":"PAC-MAN, the Original Video Game Super Star, Celebrates His 40th Birthday Today"}}]}]}</script>
<link rel="canonical" href="http://www.games.consumerelectronicsnet.com/pac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today/"/>
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Consumer Electronics Net &raquo; Feed" href="http://www.games.consumerelectronicsnet.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Consumer Electronics Net &raquo; Comments Feed" href="http://www.games.consumerelectronicsnet.com/comments/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">var mi_version='7.10.4';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-79362-2';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-79362-2','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.games.consumerelectronicsnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='http://www.games.consumerelectronicsnet.com/wp-includes/css/dist/block-library/A.style.min.css,qver=5.4.1.pagespeed.cf._93gOJAMuK.css' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='http://www.games.consumerelectronicsnet.com/wp-content/themes/covernews/assets/bootstrap/css/A.bootstrap.min.css,qver=5.4.1.pagespeed.cf.xvGrzv3sRR.css' type='text/css' media='all'/>
<link rel='stylesheet' id='covernews-style-css' href='http://www.games.consumerelectronicsnet.com/wp-content/themes/covernews/A.style.css,qver=5.4.1.pagespeed.cf.zr24FDDW3P.css' type='text/css' media='all'/>
<style id='newswords-css' media='all'>body span.menu-description{background:#0076b5}</style>
<link rel='stylesheet' id='font-awesome-v5-css' href='http://www.games.consumerelectronicsnet.com/wp-content/themes/covernews/assets/font-awesome-v5/css/A.fontawesome-all.min.css,qver=5.4.1.pagespeed.cf.eObw6R2B_x.css' type='text/css' media='all'/>
<style id='slick-css' media='all'>.slick-slider{position:relative;display:block;box-sizing:border-box;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-touch-callout:none;-khtml-user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent}.slick-list{position:relative;display:block;overflow:hidden;margin:0;padding:0}.slick-list:focus{outline:none}.slick-list.dragging{cursor:pointer;cursor:hand}.slick-slider .slick-track,.slick-slider .slick-list{-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);-o-transform:translate3d(0,0,0);transform:translate3d(0,0,0)}.slick-track{position:relative;top:0;left:0;display:block}.slick-track:before,.slick-track:after{display:table;content:''}.slick-track:after{clear:both}.slick-loading .slick-track{visibility:hidden}.slick-slide{display:none;float:left;height:100%;min-height:1px}[dir='rtl'] .slick-slide{float:right}.slick-slide img{display:block}.slick-slide.slick-loading img{display:none}.slick-slide.dragging img{pointer-events:none}.slick-initialized .slick-slide{display:block}.slick-loading .slick-slide{visibility:hidden}.slick-vertical .slick-slide{display:block;height:auto;border:1px solid transparent}.slick-arrow.slick-hidden{display:none}</style>
<link rel='stylesheet' id='covernews-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Lato:400,300,400italic,900,700&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<style id='addtoany-css' media='all'>.addtoany_content{clear:both;margin:16px 0}.addtoany_header{margin:0 0 16px}.addtoany_list{display:inline;line-height:16px}.addtoany_list a,.widget .addtoany_list a{border:0;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle}.addtoany_list a img{border:0;display:inline-block;opacity:1;overflow:hidden;vertical-align:baseline}.addtoany_list a span{display:inline-block;float:none}.addtoany_list.a2a_kit_size_32 a{font-size:32px}.addtoany_list.a2a_kit_size_32 a:not(.addtoany_special_service)>span{height:32px;line-height:32px;width:32px}.addtoany_list a:not(.addtoany_special_service)>span{border-radius:4px;display:inline-block;opacity:1}.addtoany_list a .a2a_count{position:relative;vertical-align:top}.addtoany_list a:hover,.widget .addtoany_list a:hover{border:0;box-shadow:none}.addtoany_list a:hover img,.addtoany_list a:hover span{opacity:.7}.addtoany_list a.addtoany_special_service:hover img,.addtoany_list a.addtoany_special_service:hover span{opacity:1}.addtoany_special_service{display:inline-block;vertical-align:middle}.addtoany_special_service a,.addtoany_special_service div,.addtoany_special_service div.fb_iframe_widget,.addtoany_special_service iframe,.addtoany_special_service span{margin:0;vertical-align:baseline!important}.addtoany_special_service iframe{display:inline;max-width:none}a.addtoany_share.addtoany_no_icon span.a2a_img_text{display:none}a.addtoany_share img{border:0;width:auto;height:auto}</style>
<script type='text/javascript'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/www.games.consumerelectronicsnet.com","hash_tracking":"false"};
//]]></script>
<script type='text/javascript' src='http://www.games.consumerelectronicsnet.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js,qver=7.10.4.pagespeed.jm.vKagdo77HR.js'></script>
<script type='text/javascript' src='http://www.games.consumerelectronicsnet.com/wp-includes/js/jquery/jquery.js,qver=1.12.4-wp.pagespeed.jm.gp20iU5FlU.js'></script>
<script src="http://www.games.consumerelectronicsnet.com/wp-includes,_js,_jquery,_jquery-migrate.min.js,qver==1.4.1+wp-content,_plugins,_add-to-any,_addtoany.min.js,qver==1.1.pagespeed.jc.eay7mLb9t2.js"></script><script>eval(mod_pagespeed_mUhmJEi5Tr);</script>
<script>eval(mod_pagespeed_2MlMjfgRko);</script>
<link rel='https://api.w.org/' href='http://www.games.consumerelectronicsnet.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.games.consumerelectronicsnet.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.games.consumerelectronicsnet.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Become the Ultimate Apex Predator of the Seas in Maneater, Gaming’s First ShARkPG Out Now on PlayStation®4, Xbox One, and PC' href='http://www.games.consumerelectronicsnet.com/become-the-ultimate-apex-predator-of-the-seas-in-maneater-gamings-first-sharkpg-out-now-on-playstation4-xbox-one-and-pc/'/>
<meta name="generator" content="WordPress 5.4.1"/>
<link rel='shortlink' href='http://www.games.consumerelectronicsnet.com/?p=8721'/>
<link rel="alternate" type="application/json+oembed" href="http://www.games.consumerelectronicsnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Fpac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.games.consumerelectronicsnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Fpac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
<script id="wpcp_disable_selection" type="text/javascript">//<![CDATA[
var image_save_msg='You Can Not Save images!';var no_menu_msg='Context Menu disabled!';var smessage="Content is protected !!";function disableEnterKey(e){var elemtype=e.target.tagName;elemtype=elemtype.toUpperCase();if(elemtype=="TEXT"||elemtype=="TEXTAREA"||elemtype=="INPUT"||elemtype=="PASSWORD"||elemtype=="SELECT"||elemtype=="OPTION"||elemtype=="EMBED"){elemtype='TEXT';}if(e.ctrlKey){var key;if(window.event)key=window.event.keyCode;else
key=e.which;if(elemtype!='TEXT'&&(key==97||key==65||key==67||key==99||key==88||key==120||key==26||key==85||key==86||key==83||key==43)){show_wpcp_message('You are not allowed to copy content or view source');return false;}else
return true;}}function disable_copy(e){var elemtype=e.target.tagName;elemtype=elemtype.toUpperCase();if(elemtype=="TEXT"||elemtype=="TEXTAREA"||elemtype=="INPUT"||elemtype=="PASSWORD"||elemtype=="SELECT"||elemtype=="OPTION"||elemtype=="EMBED"){elemtype='TEXT';}var isSafari=/Safari/.test(navigator.userAgent)&&/Apple Computer/.test(navigator.vendor);var checker_IMG='';if(elemtype=="IMG"&&checker_IMG=='checked'&&e.detail>=2){show_wpcp_message(alertMsg_IMG);return false;}if(elemtype!="TEXT"){if(smessage!==""&&e.detail==2)show_wpcp_message(smessage);if(isSafari)return true;else
return false;}}function disable_copy_ie(){var elemtype=window.event.srcElement.nodeName;elemtype=elemtype.toUpperCase();if(elemtype=="IMG"){show_wpcp_message(alertMsg_IMG);return false;}if(elemtype!="TEXT"&&elemtype!="TEXTAREA"&&elemtype!="INPUT"&&elemtype!="PASSWORD"&&elemtype!="SELECT"&&elemtype!="OPTION"&&elemtype!="EMBED"){return false;}}function reEnable(){return true;}document.onkeydown=disableEnterKey;document.onselectstart=disable_copy_ie;if(navigator.userAgent.indexOf('MSIE')==-1){document.onmousedown=disable_copy;document.onclick=reEnable;}function disableSelection(target){if(typeof target.onselectstart!="undefined")target.onselectstart=disable_copy_ie;else if(typeof target.style.MozUserSelect!="undefined"){target.style.MozUserSelect="none";}else
target.onmousedown=function(){return false}
target.style.cursor="default";}window.onload=function(){disableSelection(document.body);};
//]]></script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">//<![CDATA[
document.ondragstart=function(){return false;}
function nocontext(e){return false;}document.oncontextmenu=nocontext;
//]]></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script>        <style type="text/css">body .masthead-banner.data-bg:before{background:rgba(0,0,0,0)}.site-title a,.site-header .site-branding .site-title a:visited,.site-header .site-branding .site-title a:hover,.site-description{color:#eded50}.site-branding .site-title{font-size:40px}@media only screen and (max-width:640px){.header-layout-3 .site-header .site-branding .site-title,.site-branding .site-title{font-size:60px}}@media only screen and (max-width:375px){.header-layout-3 .site-header .site-branding .site-title,.site-branding .site-title{font-size:50px}}</style>
        <link rel="icon" href="http://www.games.consumerelectronicsnet.com/wp-content/uploads/2019/02/xcen_270-150x150.jpg.pagespeed.ic.NUJii3_eqe.jpg" sizes="32x32"/>
<link rel="icon" href="http://www.games.consumerelectronicsnet.com/wp-content/uploads/2019/02/xcen_270.jpg.pagespeed.ic.28UjV9_mDX.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="http://www.games.consumerelectronicsnet.com/wp-content/uploads/2019/02/xcen_270.jpg.pagespeed.ic.28UjV9_mDX.jpg"/>
<meta name="msapplication-TileImage" content="http://www.games.consumerelectronicsnet.com/wp-content/uploads/2019/02/cen_270.jpg"/>
</head>

<body class="post-template-default single single-post postid-8721 single-format-standard unselectable default-content-layout align-content-left">


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="header-layout-1">
                <header id="masthead" class="site-header">
                        <div class="masthead-banner data-bg" data-background="http://35.193.125.48/wp-content/uploads/2019/01/cropped-cen_fb-3.jpg">
                <div class="container">
                    <div class="row">
                        <div class="col-md-4">
                            <div class="site-branding">
                                                                    <p class="site-title font-family-1">
                                        <a href="http://www.games.consumerelectronicsnet.com/" rel="home">Consumer Electronics Net</a>
                                    </p>
                                
                                                            </div>
                        </div>
                        <div class="col-md-8">
                                                    </div>
                    </div>
                </div>
            </div>
            <nav id="site-navigation" class="main-navigation">
                <div class="container">
                    <div class="row">
                        <div class="kol-12">
                            <div class="navigation-container">



                                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </span>
                                <span class="af-mobile-site-title-wrap">
                                                                <p class="site-title font-family-1">
                                <a href="http://www.games.consumerelectronicsnet.com/" rel="home">Consumer Electronics Net</a>
                            </p>
                        </span>
                                <div id="primary-menu" class="menu"></div>

                                <div class="cart-search">

                                    <div class="af-search-wrap">
                                        <div class="search-overlay">
                                            <a href="#" title="Search" class="search-icon">
                                                <i class="fa fa-search"></i>
                                            </a>
                                            <div class="af-search-form">
                                                <form role="search" method="get" class="search-form" action="http://www.games.consumerelectronicsnet.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>                                            </div>
                                        </div>
                                    </div>
                                </div>


                            </div>
                        </div>
                    </div>
                </div>
            </nav>
        </header>
    </div>

    <div id="content" class="container">


        <div class="em-breadcrumbs font-family-1">
                <div class="row">
                        <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3"/><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.games.consumerelectronicsnet.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.games.consumerelectronicsnet.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="http://www.games.consumerelectronicsnet.com/pac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today/" itemprop="item"><span itemprop="name">PAC-MAN, the Original Video Game Super Star, Celebrates His 40th Birthday Today</span></a><meta itemprop="position" content="3"/></li></ul></div>                </div>
        </div>


            <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-8721" class="post-8721 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.games.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">PAC-MAN, the Original Video Game Super Star, Celebrates His 40th Birthday Today</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    1 hour ago            </span>
                                </span>
                        

                    </div>
    </div>

        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="645" height="314" src="http://www.games.consumerelectronicsnet.com/wp-content/uploads/2019/02/xnews3.jpg.pagespeed.ic.dhy9DfbKlK.jpg" class="attachment-covernews-featured default-featured-img" alt="" srcset="http://www.games.consumerelectronicsnet.com/wp-content/uploads/2019/02/xnews3.jpg.pagespeed.ic.dhy9DfbKlK.jpg 645w, http://www.games.consumerelectronicsnet.com/wp-content/uploads/2019/02/xnews3-300x146.jpg.pagespeed.ic.gKqrcnS9xj.jpg 300w" sizes="(max-width: 645px) 100vw, 645px"/>                </div>
            
                </div>
    </header><!-- .entry-header -->                                    

    <div class="entry-content">
        <div class="thgab5ec8166a5afd6"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=1153&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.thgab5ec8166a5afd6{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.thgab5ec8166a5afd6{display:block}}@media screen and (min-width:769px) and (max-width:992px){.thgab5ec8166a5afd6{display:block}}@media screen and (min-width:768px) and (max-width:768px){.thgab5ec8166a5afd6{display:block}}@media screen and (max-width:767px){.thgab5ec8166a5afd6{display:block}}</style>
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.games.consumerelectronicsnet.com/pac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today/" data-a2a-title="PAC-MAN, the Original Video Game Super Star, Celebrates His 40th Birthday Today"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Fpac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today%2F&amp;linkname=PAC-MAN%2C%20the%20Original%20Video%20Game%20Super%20Star%2C%20Celebrates%20His%2040th%20Birthday%20Today" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Fpac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today%2F&amp;linkname=PAC-MAN%2C%20the%20Original%20Video%20Game%20Super%20Star%2C%20Celebrates%20His%2040th%20Birthday%20Today" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Fpac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today%2F&amp;linkname=PAC-MAN%2C%20the%20Original%20Video%20Game%20Super%20Star%2C%20Celebrates%20His%2040th%20Birthday%20Today" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Fpac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today%2F&amp;linkname=PAC-MAN%2C%20the%20Original%20Video%20Game%20Super%20Star%2C%20Celebrates%20His%2040th%20Birthday%20Today" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Fpac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today%2F&amp;linkname=PAC-MAN%2C%20the%20Original%20Video%20Game%20Super%20Star%2C%20Celebrates%20His%2040th%20Birthday%20Today" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Fpac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today%2F&amp;linkname=PAC-MAN%2C%20the%20Original%20Video%20Game%20Super%20Star%2C%20Celebrates%20His%2040th%20Birthday%20Today" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Fpac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today%2F&amp;linkname=PAC-MAN%2C%20the%20Original%20Video%20Game%20Super%20Star%2C%20Celebrates%20His%2040th%20Birthday%20Today" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Fpac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today%2F&amp;linkname=PAC-MAN%2C%20the%20Original%20Video%20Game%20Super%20Star%2C%20Celebrates%20His%2040th%20Birthday%20Today" title="Digg" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Fpac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today%2F&amp;linkname=PAC-MAN%2C%20the%20Original%20Video%20Game%20Super%20Star%2C%20Celebrates%20His%2040th%20Birthday%20Today" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://www.games.consumerelectronicsnet.com/pac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div>
<p class="bwalignc">
<i>Ramping Up Celebrations Starting Today, the Famous 80&rsquo;s Icon Celebrates 40 Years of Entertaining Millions of Fans Around the World</i>
</p>
<p>SANTA CLARA, Calif.&#8211;(BUSINESS WIRE)&#8211;Leading interactive entertainment company BANDAI NAMCO Entertainment Inc. today celebrates PAC-MAN&rsquo;s 40<sup>th</sup> birthday with upcoming activities and partnerships to commemorate this momentous milestone with fans around the world. The video game and pop culture icon steps into his 40s more relevant than ever as he stars in a bevy of new video game offerings, product partnerships, and brand collaborations.
</p>
<p><a href="https://mms.businesswire.com/media/20200522005065/en/793344/5/PAC-MAN_40th_Anniversary_KEYART_RGB_small.jpg"><img src="https://mms.businesswire.com/media/20200522005065/en/793344/21/PAC-MAN_40th_Anniversary_KEYART_RGB_small.jpg"></a><br/><a href="https://mms.businesswire.com/media/20200522005065/en/793345/4/BNEA_Logo.jpg"><img src="https://mms.businesswire.com/media/20200522005065/en/793345/21/BNEA_Logo.jpg"></a></p>
<p>
Born on May 22, 1980, PAC-MAN immediately rose to meteoric popularity, first in video game arcades, then on the pop culture stage with hit song &ldquo;<i>PAC-MAN Fever</i>&rdquo; and through an array of branding and entertainment appearances throughout the 1980&rsquo;s and 1990&rsquo;s. With a brand recognition rate of 90% around the world, PAC-MAN&rsquo;s image and brand continues to be one of the most recognized on the planet.
</p>
<p>
While PAC-MAN has transcended into the world of entertainment, his heart still resides in video games. As part of his 40<sup>th</sup> birthday celebrations, PAC-MAN will be making a special appearance in a Minecraft&reg; DLC enabling players to enjoy <i>PAC-MAN</i> mazes within the game starting today. In addition to Minecraft, no 40<sup>th</sup> anniversary celebration would be complete without new <i>PAC-MAN</i> video game offerings from BANDAI NAMCO Entertainment starting with <i>PAC-MAN LIVE STUDIO</i> coming to the Twitch game platform, in partnership with Amazon Games, which will enable four players to compete in one maze in an all-out chomp-fest to see who will eat the most pellets and survive the stage. Players will also be able to create their own <i>PAC-MAN</i> mazes and share them with friends online or play the classic <i>PAC-MAN</i> game if they so choose. For classic arcade experience connoisseurs, a special Tastemakers 40<sup>th</sup> Anniversary Arcade 1UP machine is available now at Arcade1Up.com for $399, with 40<sup>th</sup> Anniversary Counter-cade, Party Cade, and Head-to-Head models coming this summer. Lastly, additional new <i>PAC-MAN</i> games are on the way for the latter part of 2020.
</p>
<p>
On the product partnership, brand collaboration, and technology fronts, PAC-MAN is not slowing down one bit as he started the year by being featured on BANDAI America&rsquo;s newest Tamagotchi toy. PAC-MAN also returns in <i>PAC-MAN and the Ghostly Snack Attack</i>, the next chapter of his <i>PAC-MAN&trade; Stories</i>&trade; series on Amazon&rsquo;s Alexa platform &ndash; available this summer. Never one to shy away from the camera, PAC-MAN will share his personal story in a 40<sup>th</sup> Anniversary Book, edited by <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.cookandbecker.com%2Fen%2Farticle%2F233%2Fofficial-pac-man-40th-anniversary-book.html&amp;esheet=52224620&amp;newsitemid=20200522005065&amp;lan=en-US&amp;anchor=Cook+%26amp%3B+Becker&amp;index=1&amp;md5=d6e9440b0b3e58d2983e2c198501a150" rel="nofollow noopener noreferrer" shape="rect">Cook &amp; Becker</a>, which will take a retrospective look at his creation and life leading up to his 40<sup>th</sup> birthday. PAC-MAN is also the subject of advanced AI research being conducted by NVIDIA. Trained on 50,000 episodes of the game, a powerful new AI model created by <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.nvidia.com%2Fen-us%2Fresearch%2F&amp;esheet=52224620&amp;newsitemid=20200522005065&amp;lan=en-US&amp;anchor=NVIDIA+Research&amp;index=2&amp;md5=3b6175ba4bf12200fc1e771f1ea78023" rel="nofollow noopener noreferrer" shape="rect">NVIDIA Research </a>, called GameGAN, can generate a fully functional version of <i>PAC-MAN</i> &mdash; without an underlying game engine. This means that even without understanding a game&rsquo;s fundamental rules, AI can recreate the game with convincing results.
</p>
<p>
Music has always been a part of the <i>PAC-MAN</i> brand and after composing the new <i><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fyoutu.be%2FnqEAQnxh6xc&amp;esheet=52224620&amp;newsitemid=20200522005065&amp;lan=en-US&amp;anchor=PAC-MAN+40th+Anniversary&amp;index=3&amp;md5=8644c9a9de71fab1cb94c3812496b8cc" rel="nofollow noopener noreferrer" shape="rect">PAC-MAN 40<sup>th</sup> Anniversary</a></i> theme song &ldquo;JOIN THE PAC&rdquo;, world-renowned Japanese Techno artist Ken Ishii is back with new tracks in <i>PAC-MAN 40th ANNIVERSARY COLLABORATION vol.1</i>, <i>PAC-MAN 40th ANNIVERSARY COLLABORATION vol.2</i>, and <i>PAC-MAN 40th ANNIVERSARY COLLABORATION vol.3</i>. The <i>PAC-MAN</i> beats will start flowing via Spotify, Apple Music, Amazon Music, Qobuz, and Deezer with new tracks being launched every month between May 22, 2020 through July 24, 2020. Once all the tracks are released, a special CD compilation will be issued with album art designed by The Designers Republic<sup>TM</sup> known for their designs for Warp Records and Aphex Twin. Fans looking to access game soundtracks will be pleased to learn that the soundtracks from <i>PAC-MAN &amp; GALAGA DIMENSIONS</i>, <i>PAC-MANIA</i>, and <i>PAC-MAN Championship Edition DX</i> will also be available on the music streaming services listed above starting today.
</p>
<p>
The subject of health and staying fit is more relevant to the <i>PAC-MAN</i> brand today than ever before. As PAC-MAN enters his 40&rsquo;s, he&rsquo;s become more aware of living a healthy lifestyle and hopes to inspire his fans to do the same by partnering with Giants Enterprises, the development and entrepreneurial arm of the San Francisco Giants Major League Baseball franchise, on multiple races including a special Virtual Challenge. Fans around the world can <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Frace-sfgiants.com%2FPACMAN&amp;esheet=52224620&amp;newsitemid=20200522005065&amp;lan=en-US&amp;anchor=register+online+now&amp;index=4&amp;md5=5d0b3e31a04548649384b90f70397e8b" rel="nofollow noopener noreferrer" shape="rect">register online now</a> for the Virtual Challenge and run or walk a total of 40 miles between now and September to receive a limited-edition <i>PAC-MAN</i> 40<sup>th</sup> Anniversary Race Kit, featuring a commemorative medal, race bib, and finisher&rsquo;s sticker to showcase their accomplishment. Lastly, acting as BANDAI NAMCO&rsquo;s goodwill ambassador, PAC-MAN recently participated in <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.google.com%2Fdoodles%2Fstay-and-play-at-home-with-popular-past-google-doodles-pac-man-2010&amp;esheet=52224620&amp;newsitemid=20200522005065&amp;lan=en-US&amp;anchor=Google%27s+Stay+Home+and+Play&amp;index=5&amp;md5=093c047e9fd6429d971d677068f78387" rel="nofollow noopener noreferrer" shape="rect">Google&#8217;s <i>Stay Home and Play</i></a> initiative through the inclusion of PAC-MAN&rsquo;s highly popular 30th Anniversary Google Doodle that featured a fully playable <i>PAC-MAN</i> maze integrated within the Google logo. In 2010, this Google Doodle famously resulted in approximately 4.8 million hours of play around the globe.
</p>
<p>
&ldquo;PAC-MAN was truly the first breakout superstar of our industry and his enduring staying power says a lot about the experiences he&rsquo;s given to fans and the love they&rsquo;ve given him in return.&rdquo; said Ross Borden, Vice President of Marketing at BANDAI NAMCO Entertainment America Inc. &ldquo;While 2020 has been a trying year for everyone, we hope our fans embody PAC-MAN&rsquo;s drive to always move forward, to never back down from adversity, and come out of any challenge on top!&rdquo;
</p>
<p>
To learn more about <b><i>PAC-MAN&rsquo;S 40<sup>th</sup> Anniversary</i></b> celebration, please visit: <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.pacman.com%2Fen%2F&amp;esheet=52224620&amp;newsitemid=20200522005065&amp;lan=en-US&amp;anchor=https%3A%2F%2Fwww.pacman.com%2Fen%2F&amp;index=6&amp;md5=bad4a86772e5893318db87caf0353823" rel="nofollow noopener noreferrer" shape="rect">https://www.pacman.com/en/</a>. You can also follow PAC-MAN on Facebook at: <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.facebook.com%2Fpacman%2F&amp;esheet=52224620&amp;newsitemid=20200522005065&amp;lan=en-US&amp;anchor=https%3A%2F%2Fwww.facebook.com%2Fpacman%2F&amp;index=7&amp;md5=a0bc22d9a95220e85ee34d9a572d4b80" rel="nofollow noopener noreferrer" shape="rect">https://www.facebook.com/pacman/</a> or on Twitter at: <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Ftwitter.com%2Fofficialpacman%3Flang%3Den&amp;esheet=52224620&amp;newsitemid=20200522005065&amp;lan=en-US&amp;anchor=https%3A%2F%2Ftwitter.com%2Fofficialpacman%3Flang%3Den&amp;index=8&amp;md5=5f549e416d8f3d7d0ef3c802e46b57a4" rel="nofollow noopener noreferrer" shape="rect">https://twitter.com/officialpacman?lang=en</a> or on Instagram at: <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.instagram.com%2Fofficialpacman%2F%3Fhl%3Den&amp;esheet=52224620&amp;newsitemid=20200522005065&amp;lan=en-US&amp;anchor=https%3A%2F%2Fwww.instagram.com%2Fofficialpacman%2F%3Fhl%3Den&amp;index=9&amp;md5=2050d8aa55164df3a09c3960f02f454f" rel="nofollow noopener noreferrer" shape="rect">https://www.instagram.com/officialpacman/?hl=en</a>. For more information about <b><i>PAC-MAN LIVE STUDIO</i></b>, please visit: <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.amazongames.com%2Fgames%2Fpac-man-live-studio&amp;esheet=52224620&amp;newsitemid=20200522005065&amp;lan=en-US&amp;anchor=www.amazongames.com%2Fgames%2Fpac-man-live-studio&amp;index=10&amp;md5=3bf06c111c007d06a80696dcadaa8fdc" rel="nofollow noopener noreferrer" shape="rect">www.amazongames.com/games/pac-man-live-studio</a>. To register for the <b><i>PAC-MAN Virtual Challenge</i></b>, please visit: <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Frace-sfgiants.com%2FPACMAN&amp;esheet=52224620&amp;newsitemid=20200522005065&amp;lan=en-US&amp;anchor=https%3A%2F%2Frace-sfgiants.com%2FPACMAN&amp;index=11&amp;md5=dce550b6673bc7bbe0ee2f72ffbd1be3" rel="nofollow noopener noreferrer" shape="rect">https://race-sfgiants.com/PACMAN</a>.
</p>
<p>
To learn more about BANDAI NAMCO Entertainment America Inc.&rsquo;s other products go to: <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.bandainamcoent.com%2Fhome.html&amp;esheet=52224620&amp;newsitemid=20200522005065&amp;lan=en-US&amp;anchor=http%3A%2F%2Fwww.bandainamcoent.com%2Fhome.html&amp;index=12&amp;md5=8875fd5eef4518acf803cdfea41ceb42" rel="nofollow noopener noreferrer" shape="rect">http://www.bandainamcoent.com/home.html</a> or follow us on Facebook at <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.facebook.com%2FBandaiNamcoUS&amp;esheet=52224620&amp;newsitemid=20200522005065&amp;lan=en-US&amp;anchor=https%3A%2F%2Fwww.facebook.com%2FBandaiNamcoUS&amp;index=13&amp;md5=d4a1478789f952f48d54f9cf08a33934" rel="nofollow noopener noreferrer" shape="rect">https://www.facebook.com/BandaiNamcoUS</a> or join the conversation on Twitter at <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.twitter.com%2Fbandainamcous&amp;esheet=52224620&amp;newsitemid=20200522005065&amp;lan=en-US&amp;anchor=http%3A%2F%2Fwww.twitter.com%2Fbandainamcous&amp;index=14&amp;md5=20dc44111046674a9689a3eeacfe9094" rel="nofollow noopener noreferrer" shape="rect">http://www.twitter.com/bandainamcous</a>.
</p>
<p>
<i>PAC-MAN</i> video games are available now across all popular gaming platforms including the PlayStation&reg;4, Xbox One, PCs via STEAM&reg;, Nintendo Switch, as well as iOS devices via the <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fapps.apple.com%2Fus%2Fapp%2Fpac-man%2Fid293778748&amp;esheet=52224620&amp;newsitemid=20200522005065&amp;lan=en-US&amp;anchor=App+Store&amp;index=15&amp;md5=d1fc9d83971aab17374436c5810d57af" rel="nofollow noopener noreferrer" shape="rect">App Store</a> and Android devices via <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.namcobandaigames.pacmantournaments&amp;esheet=52224620&amp;newsitemid=20200522005065&amp;lan=en-US&amp;anchor=Google+Play&amp;index=16&amp;md5=68b8945041b6b2b156a8c0ae04a26cbd" rel="nofollow noopener noreferrer" shape="rect">Google Play</a>. Official <i>PAC-MAN</i> apparel and special collectibles are also available on the <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.bandainamcoentstore.com%2Fbrand%2Fpac-man&amp;esheet=52224620&amp;newsitemid=20200522005065&amp;lan=en-US&amp;anchor=BANDAI+NAMCO+Entertainment+America+store.&amp;index=17&amp;md5=24dcb3fc8e204511d1aae37efba6f906" rel="nofollow noopener noreferrer" shape="rect">BANDAI NAMCO Entertainment America store.</a>
</p>
<p>
A new video celebrating<b><i> PAC-MAN&rsquo;s 40<sup>th</sup> Birthday </i></b>can be found on YouTube at: <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fyoutu.be%2F5FP3oKPhoaM&amp;esheet=52224620&amp;newsitemid=20200522005065&amp;lan=en-US&amp;anchor=https%3A%2F%2Fyoutu.be%2F5FP3oKPhoaM&amp;index=18&amp;md5=16e1fd656d79f9b3be77f15ed1fed551" rel="nofollow noopener noreferrer" shape="rect">https://youtu.be/5FP3oKPhoaM</a>
</p><div class="kbfqd5ec8166a5b051"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8059070624613746" data-ad-slot="2698361163"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><style type="text/css">@media screen and (min-width:1201px){.kbfqd5ec8166a5b051{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.kbfqd5ec8166a5b051{display:block}}@media screen and (min-width:769px) and (max-width:992px){.kbfqd5ec8166a5b051{display:block}}@media screen and (min-width:768px) and (max-width:768px){.kbfqd5ec8166a5b051{display:block}}@media screen and (max-width:767px){.kbfqd5ec8166a5b051{display:block}}</style>

<p>
Assets for <b><i>PAC-MAN&rsquo;s 40<sup>th</sup> Anniversary </i></b>can be found at the BANDAI NAMCO Entertainment America Inc. press room site at: <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.bneapressroom.com&amp;esheet=52224620&amp;newsitemid=20200522005065&amp;lan=en-US&amp;anchor=http%3A%2F%2Fwww.bneapressroom.com&amp;index=19&amp;md5=39cdc5833c4810b1ff13ad76b8b37bcc" rel="nofollow noopener noreferrer" shape="rect">http://www.bneapressroom.com</a>
</p>
<p>
<b><span class="bwuline">About BANDAI NAMCO Entertainment America Inc.</span></b>
</p>
<p>
BANDAI NAMCO Entertainment America Inc., part of BANDAI NAMCO Holdings Inc., is a leading global publisher and developer of interactive entertainment for all major video game consoles, iOS, Android, and online platforms. The company is known for creating and publishing many of the industry&rsquo;s top video game franchises including PAC-MAN<sup>&reg;</sup>, GALAGA<sup>&reg;</sup>, TEKKEN<sup>&reg;</sup>, SOULCALIBUR<sup>&reg;</sup>, and ACE COMBAT<sup>&reg;</sup>. BANDAI NAMCO Entertainment America Inc. is the premier publisher in the Western hemisphere for anime based video games including NARUTO SHIPPUDEN&trade;, DRAGON BALL Z<sup>&reg;</sup>, and ONE PIECE<sup>&reg;</sup>. More information about the company and its products can be found at <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.bandainamcoent.com&amp;esheet=52224620&amp;newsitemid=20200522005065&amp;lan=en-US&amp;anchor=http%3A%2F%2Fwww.bandainamcoent.com&amp;index=20&amp;md5=4e62b614fa6a3d4000900b6af8fd1519" rel="nofollow noopener noreferrer" shape="rect">http://www.bandainamcoent.com</a> or <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.facebook.com%2FBandaiNamcoUS&amp;esheet=52224620&amp;newsitemid=20200522005065&amp;lan=en-US&amp;anchor=www.facebook.com%2FBandaiNamcoUS&amp;index=21&amp;md5=2e64e7800c62b555d8516a220e1226e1" rel="nofollow noopener noreferrer" shape="rect">www.facebook.com/BandaiNamcoUS</a>.
</p>
<p>
<b><span class="bwuline">About the Giant Race Series</span></b><span class="bwuline">:</span>
</p>
<p>
The Giant Race Run/Walk Series presented by Alaska Airlines represents the perfect combination of running, baseball, and now PAC-MAN! With annual events held in Scottsdale, Sacramento, San Jose and San Francisco, the Giant Race unites an array of San Francisco Giants-inspired themes at every level of professional baseball. After stops in Scottsdale during Spring Training and at Minor League facilities in Sacramento and San Jose, the Series ends on the field at Oracle Park with a 20,000-participant race on the flattest and fastest course in San Francisco. The San Francisco Giants and Giants Enterprises have worked together to give baseball fans and running enthusiasts an unforgettable journey of run, walk, fitness, and training experiences all season long. For more information, visit <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.giantrace.com%2F&amp;esheet=52224620&amp;newsitemid=20200522005065&amp;lan=en-US&amp;anchor=www.giantrace.com&amp;index=22&amp;md5=543648c437ee9d9821bc74d8721d5d03" rel="nofollow noopener noreferrer" shape="rect">www.giantrace.com</a>.
</p>
<p>
Press Release &copy; 2020 BANDAI NAMCO Entertainment America Inc.<br/>
<br/>PAC-MAN&reg; &amp; &copy; BANDAI NAMCO Entertainment Inc.
</p>
<p>
All other trademarks are properties of their respective owners.
</p>
<p><img alt="" src="https://cts.businesswire.com/ct/CT?id=bwnews&amp;sty=20200522005065r1&amp;sid=web02&amp;distro=nx&amp;lang=en" style="width:0;height:0"><span class="bwct31415"></span></p>
<p><b>Contacts</b> </p>
<p>
Denny Chiu<br/>
<br/>BANDAI NAMCO Entertainment America Inc.<br/>
<br/><a target="_blank" href="mailto:dchiu@bnea.com" rel="nofollow noopener noreferrer" shape="rect">dchiu@bnea.com </a>
</p>
<p>
Lisa Bullard<br/>
<br/>Giants Enterprises<br/>
<br/><a target="_blank" href="mailto:dchiu@bandainamcoent.com" rel="nofollow noopener noreferrer" shape="rect">lbullard@giantsenterprises.com</a>
</p>
</div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.games.consumerelectronicsnet.com/pac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today/" data-a2a-title="PAC-MAN, the Original Video Game Super Star, Celebrates His 40th Birthday Today"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Fpac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today%2F&amp;linkname=PAC-MAN%2C%20the%20Original%20Video%20Game%20Super%20Star%2C%20Celebrates%20His%2040th%20Birthday%20Today" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Fpac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today%2F&amp;linkname=PAC-MAN%2C%20the%20Original%20Video%20Game%20Super%20Star%2C%20Celebrates%20His%2040th%20Birthday%20Today" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Fpac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today%2F&amp;linkname=PAC-MAN%2C%20the%20Original%20Video%20Game%20Super%20Star%2C%20Celebrates%20His%2040th%20Birthday%20Today" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Fpac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today%2F&amp;linkname=PAC-MAN%2C%20the%20Original%20Video%20Game%20Super%20Star%2C%20Celebrates%20His%2040th%20Birthday%20Today" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Fpac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today%2F&amp;linkname=PAC-MAN%2C%20the%20Original%20Video%20Game%20Super%20Star%2C%20Celebrates%20His%2040th%20Birthday%20Today" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Fpac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today%2F&amp;linkname=PAC-MAN%2C%20the%20Original%20Video%20Game%20Super%20Star%2C%20Celebrates%20His%2040th%20Birthday%20Today" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Fpac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today%2F&amp;linkname=PAC-MAN%2C%20the%20Original%20Video%20Game%20Super%20Star%2C%20Celebrates%20His%2040th%20Birthday%20Today" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Fpac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today%2F&amp;linkname=PAC-MAN%2C%20the%20Original%20Video%20Game%20Super%20Star%2C%20Celebrates%20His%2040th%20Birthday%20Today" title="Digg" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.games.consumerelectronicsnet.com%2Fpac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today%2F&amp;linkname=PAC-MAN%2C%20the%20Original%20Video%20Game%20Super%20Star%2C%20Celebrates%20His%2040th%20Birthday%20Today" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://www.games.consumerelectronicsnet.com/pac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="ztceq5ec8166a5b0c8"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=1153&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.ztceq5ec8166a5b0c8{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.ztceq5ec8166a5b0c8{display:block}}@media screen and (min-width:769px) and (max-width:992px){.ztceq5ec8166a5b0c8{display:block}}@media screen and (min-width:768px) and (max-width:768px){.ztceq5ec8166a5b0c8{display:block}}@media screen and (max-width:767px){.ztceq5ec8166a5b0c8{display:block}}</style>
                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.games.consumerelectronicsnet.com/strategy-analytics-88-of-households-in-the-us-with-security-systems-have-interactive-security/" rel="prev"><span class="em-post-navigation">Previous</span> Strategy Analytics: 88% of Households in the US with Security Systems Have Interactive Security</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
                                                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                <aside id="secondary" class="widget-area aft-sticky-sidebar">
	<div id="search-4" class="widget covernews-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.games.consumerelectronicsnet.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></div><div id="custom_html-23" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget">
<!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/campaign?cid=4010&sid=28&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-19" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IBN Sidebar 2 -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8059070624613746" data-ad-slot="8472845291"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="custom_html-14" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IBN Sidebar 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="5388103686" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="categories-3" class="widget covernews-widget widget_categories"><h2 class="widget-title widget-title-1"><span>Categories</span></h2><form action="http://www.games.consumerelectronicsnet.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="19">360</option>
	<option class="level-0" value="4">5G</option>
	<option class="level-0" value="11">Accessories</option>
	<option class="level-0" value="26">Apps</option>
	<option class="level-0" value="86">Art</option>
	<option class="level-0" value="30">Article</option>
	<option class="level-0" value="32">articles</option>
	<option class="level-0" value="15">Audio</option>
	<option class="level-0" value="110">Autism</option>
	<option class="level-0" value="31">Auto</option>
	<option class="level-0" value="34">Automotive</option>
	<option class="level-0" value="38">Autonomous Driving</option>
	<option class="level-0" value="6">Autonomous Vehicles</option>
	<option class="level-0" value="44">Blu-Ray</option>
	<option class="level-0" value="138">BLUE LIGHT</option>
	<option class="level-0" value="87">Book</option>
	<option class="level-0" value="134">Broadband</option>
	<option class="level-0" value="36">Business</option>
	<option class="level-0" value="18">Camera</option>
	<option class="level-0" value="7">Car Tech</option>
	<option class="level-0" value="115">CES</option>
	<option class="level-0" value="50">CES Asia</option>
	<option class="level-0" value="120">Charging</option>
	<option class="level-0" value="62">Children</option>
	<option class="level-0" value="2">Consumer Electronics</option>
	<option class="level-0" value="113">Contracts</option>
	<option class="level-0" value="21">Counterfeit Goods</option>
	<option class="level-0" value="91">Cybersecurity</option>
	<option class="level-0" value="39">DashCam</option>
	<option class="level-0" value="29">Data Recovery</option>
	<option class="level-0" value="45">DVD</option>
	<option class="level-0" value="14">Earbuds</option>
	<option class="level-0" value="23">eCommerce</option>
	<option class="level-0" value="93">Education</option>
	<option class="level-0" value="128">Electric Vehicles</option>
	<option class="level-0" value="112">Energy</option>
	<option class="level-0" value="27">Family</option>
	<option class="level-0" value="8">Feature</option>
	<option class="level-0" value="41">Finance</option>
	<option class="level-0" value="118">Gadgets</option>
	<option class="level-0" value="10">Gaming</option>
	<option class="level-0" value="16">HDTV</option>
	<option class="level-0" value="40">Health</option>
	<option class="level-0" value="17">Home Tech</option>
	<option class="level-0" value="42">Investment</option>
	<option class="level-0" value="35">IoT</option>
	<option class="level-0" value="33">iPhone</option>
	<option class="level-0" value="69">IQS</option>
	<option class="level-0" value="103">Lead Story</option>
	<option class="level-0" value="63">Learning</option>
	<option class="level-0" value="28">Mac</option>
	<option class="level-0" value="70">Manufacturing</option>
	<option class="level-0" value="37">Marketing</option>
	<option class="level-0" value="139">Military</option>
	<option class="level-0" value="135">NBN</option>
	<option class="level-0" value="9">News</option>
	<option class="level-0" value="106">Phishing</option>
	<option class="level-0" value="25">Privacy</option>
	<option class="level-0" value="55">Productivity</option>
	<option class="level-0" value="114">Raid</option>
	<option class="level-0" value="24">Retail</option>
	<option class="level-0" value="12">Review</option>
	<option class="level-0" value="53">Robotics</option>
	<option class="level-0" value="78">Security</option>
	<option class="level-0" value="132">Smart Devices</option>
	<option class="level-0" value="131">Smart Homes</option>
	<option class="level-0" value="22">Social Media</option>
	<option class="level-0" value="72">SSD</option>
	<option class="level-0" value="77">Storage</option>
	<option class="level-0" value="5">Streaming</option>
	<option class="level-0" value="61">Tablet</option>
	<option class="level-0" value="117">Technology</option>
	<option class="level-0" value="54">Uniform</option>
	<option class="level-0" value="119">USB</option>
	<option class="level-0" value="123">Video Games</option>
	<option class="level-0" value="58">Video Surveillance</option>
	<option class="level-0" value="13">VR/AR</option>
	<option class="level-0" value="68">Wearables</option>
	<option class="level-0" value="95">Web Design</option>
	<option class="level-0" value="121">Wireless Charger</option>
</select>
</form>
<script type="text/javascript">//<![CDATA[
(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}dropdown.onchange=onCatChange;})();
//]]></script>

			</div><div id="custom_html-9" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=214&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-20" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Video News</span></h2><div class="textwidget custom-html-widget"><script type="text/javascript">(function(v,i){var scp=v.createElement("script"),config={ChannelID:'59c4d02d28a06117d405b228',AdUnitType:'2',PublisherID:'221762775612026',PlacementID:'pltuTGePbmjAvAtXjtg',DivID:'',IAB_Category:'IAB3-4',Keywords:'Software',Language:'en-us',BG_Color:'',Text_Color:'',Font:'',FontSize:'',};scp.src='https://s.vi-serve.com/tagLoader.js';scp.type="text/javascript";scp.onload=function(){i[btoa('video intelligence start')].init(config);};(v.getElementsByTagName('head')[0]||v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);})(document,window);</script></div></div><div id="custom_html-22" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>EWin Cyber Monday!</span></h2><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/media?mid=5258&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-12" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Use code CEN to get 15% off Ewin gaming chairs</span></h2><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/media?mid=5242&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-15" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8059070624613746" data-ad-slot="2698361163"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="custom_html-21" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Partner Sites</span></h2><div class="textwidget custom-html-widget"><p><strong>IT Business Net<br/></strong><a href="http://www.ITBusinessNet.com">http://www.ITBusinessNet.com</a></p>
<p><strong>Digital Producer Magazine</strong><br/><a href="http://www.DigitalProducer.com">http://www.DigitalProducer.com</a></p>
<p><strong>Digital Media Net Media Hub</strong><br/><a href="http://www.DigitalMediaNet.com">http://www.DigitalMediaNet.com</a></p>
<p><strong>Consumer Electronics Net</strong><br/><a href="http://www.ConsumerElectronicsNet.com">http://www.ConsumerElectronicsNet.com</a></p>
<p><strong>Broadcast Newsroom</strong><br/><a href="http://www.BroadcastNewsroom.com">http://www.BroadcastNewsroom.com</a></p>
<p><strong>Health Technology Net</strong><br/><a href="http://www.HealthTechnologyNet.com">http://www.HealthTechnologyNet.com</a></p>
<p><strong>ByteSteam - Crypto &amp; Blockchain</strong><br/><a href="http://www.ByteSteam.com">http://www.ByteSteam.com</a></p>
<p><strong>Free Digital Stock Photos</strong><br/><a href="http://www.DigitalStockResources.com">http://www.DigitalStockResources.com</a></p></div></div></aside><!-- #secondary -->
            </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container">
        <div class="row">

    <div class="widget-title-section">
                    <h4 class="widget-title header-after1">
                        <span class="header-after">                            
                            You may have missed                            </span>
            </h4>
        
    </div>
    <div class="row">
                <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.games.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.games.consumerelectronicsnet.com/pac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.games.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.games.consumerelectronicsnet.com/pac-man-the-original-video-game-super-star-celebrates-his-40th-birthday-today/">
                                PAC-MAN, the Original Video Game Super Star, Celebrates His 40th Birthday Today                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    1 hour ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.games.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.games.consumerelectronicsnet.com/become-the-ultimate-apex-predator-of-the-seas-in-maneater-gamings-first-sharkpg-out-now-on-playstation4-xbox-one-and-pc/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.games.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.games.consumerelectronicsnet.com/become-the-ultimate-apex-predator-of-the-seas-in-maneater-gamings-first-sharkpg-out-now-on-playstation4-xbox-one-and-pc/">
                                Become the Ultimate Apex Predator of the Seas in Maneater, Gaming’s First ShARkPG Out Now on PlayStation®4, Xbox One, and PC                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.games.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.games.consumerelectronicsnet.com/christian-jeppsson-wins-season-xviii-wpt-online-championship-on-partypoker-for-923000-versus-largest-field-in-wpt-history/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.games.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.games.consumerelectronicsnet.com/christian-jeppsson-wins-season-xviii-wpt-online-championship-on-partypoker-for-923000-versus-largest-field-in-wpt-history/">
                                Christian Jeppsson Wins Season XVIII WPT® Online Championship on partypoker for $923,000 Versus Largest Field in WPT History                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    6 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.games.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.games.consumerelectronicsnet.com/research-report-with-covid-19-forecasts-visual-effects-market-2020-2024-the-increasing-demand-for-high-quality-content-to-boost-growth-technavio/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.games.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.games.consumerelectronicsnet.com/research-report-with-covid-19-forecasts-visual-effects-market-2020-2024-the-increasing-demand-for-high-quality-content-to-boost-growth-technavio/">
                                Research Report with COVID-19 Forecasts &#8211; Visual Effects Market 2020-2024 | The Increasing Demand For High-quality Content to Boost Growth | Technavio                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    18 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.games.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.games.consumerelectronicsnet.com/strategy-analytics-88-of-households-in-the-us-with-security-systems-have-interactive-security/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.games.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.games.consumerelectronicsnet.com/strategy-analytics-88-of-households-in-the-us-with-security-systems-have-interactive-security/">
                                Strategy Analytics: 88% of Households in the US with Security Systems Have Interactive Security                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    1 day ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                </div>
    </div>
    </div>
</div>

<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                                                            <div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12">
                                    <section class="widget-area">
                                            <div id="custom_html-17" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- horizontal 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="6704823274" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="custom_html-18" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- horizontal 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="6704823274" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div>                                    </section>
                                </div>
                            
                                                    <div class="primary-footer-area footer-second-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-7" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script>(function(d,s,host,ipid){var e=d.createElement(s);e.type='application/javascript';e.async=!0;e.src='//'+host+'/intellitxt/front.asp?ipid='+ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document,'script','k.intellitxt.com',6366);</script></div></div>                                </section>
                            </div>
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-6" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script>(function(d,s,host,ipid){var e=d.createElement(s);e.type='application/javascript';e.async=!0;e.src='//'+host+'/intellitxt/front.asp?ipid='+ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document,'script','k.intellitxt.com',12875);</script></div></div><div id="custom_html-13" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script></div></div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
                <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright © Consumer Electronics Net - All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/covernews/">CoverNews</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>var timeout_result;function show_wpcp_message(smessage){if(smessage!==""){var smessage_text='<span>Alert: </span>'+smessage;document.getElementById("wpcp-error-message").innerHTML=smessage_text;document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp showme";clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,3000);}}function hide_message(){document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp hideme";}</script>
		<style type="text/css">#wpcp-error-message{direction:ltr;text-align:center;transition:opacity 900ms ease 0s;z-index:99999999}.hideme{opacity:0;visibility:hidden}.showme{opacity:1;visibility:visible}.msgmsg-box-wpcp{border-radius:10px;color:#555;font-family:Tahoma;font-size:11px;margin:10px;padding:10px 36px;position:fixed;width:255px;top:50%;left:50%;margin-top:-10px;margin-left:-130px;-webkit-box-shadow:0 0 34px 2px rgba(242,191,191,1);-moz-box-shadow:0 0 34px 2px rgba(242,191,191,1);box-shadow:0 0 34px 2px rgba(242,191,191,1)}.msgmsg-box-wpcp span{font-weight:bold;text-transform:uppercase}.error-wpcp{background:#ffecec url(http://www.games.consumerelectronicsnet.com/wp-content/plugins/wp-content-copy-protector/images/error.png.pagespeed.ce.k9I4V9A7Wk.png) no-repeat 10px 50%;border:1px solid #f5aca6}.success{background:#e9ffd9 url(http://www.games.consumerelectronicsnet.com/wp-content/plugins/wp-content-copy-protector/images/xsuccess.png.pagespeed.ic.aq0MmBSrb0.png) no-repeat 10px 50%;border:1px solid #a6ca8a}.warning-wpcp{background:#ffecec url(http://www.games.consumerelectronicsnet.com/wp-content/plugins/wp-content-copy-protector/images/warning.png.pagespeed.ce.3FUSkk_dHf.png) no-repeat 10px 50%;border:1px solid #f5aca6}.notice{background:#e3f7fc url(http://www.games.consumerelectronicsnet.com/wp-content/plugins/wp-content-copy-protector/images/notice.png.pagespeed.ce.PQGR0GTjOi.png) no-repeat 10px 50%;border:1px solid #8ed9f6}</style>
<script src="http://www.games.consumerelectronicsnet.com/wp-content/themes/covernews/js,_navigation.js,qver==20151215+js,_skip-link-focus-fix.js,qver==20151215+assets,_slick,_js,_slick.min.js,qver==5.4.1+assets,_bootstrap,_js,_bootstrap.min.js,qver==5.4.1+assets,_jquery-match-height,_jquery.matchHeight.min.js,qver==5.4.1.pagespeed.jc.-I8NfOUY4P.js"></script><script>eval(mod_pagespeed_xGk8feaPgB);</script>
<script>eval(mod_pagespeed_FMtvBWq8TM);</script>
<script>eval(mod_pagespeed_kqMqSgb$7X);</script>
<script>eval(mod_pagespeed_fSTYA0GVC3);</script>
<script>eval(mod_pagespeed_EC62HwnENH);</script>
<script src="http://www.games.consumerelectronicsnet.com/wp-content,_themes,_covernews,_assets,_marquee,_jquery.marquee.js,qver==5.4.1+wp-content,_themes,_covernews,_assets,_theiaStickySidebar,_theia-sticky-sidebar.min.js,qver==5.4.1+wp-content,_themes,_covernews,_assets,_script.js,qver==5.4.1+wp-content,_themes,_covernews,_assets,_fixed-header-script.js,qver==5.4.1+wp-includes,_js,_wp-embed.min.js,qver==5.4.1.pagespeed.jc.shkQDxqUxM.js"></script><script>eval(mod_pagespeed_M5KRV6mw0m);</script>
<script>eval(mod_pagespeed_gGeqoiF3td);</script>
<script>eval(mod_pagespeed_lu74C3zgJO);</script>
<script>eval(mod_pagespeed_mbtnDN8oYM);</script>
<script>eval(mod_pagespeed_PRLnhbvfnN);</script>

</body>
</html>
